Here Are Which Smartphones Are Compatible With the Harry Potter Wizards Unite

0
Here Are Which Smartphones Are Compatible With the Harry Potter Wizards Unite

The launch trailer for the Harry Potter Wizards Unite and the announcement that it would soon be available sent all Maghetto fans into a jujube soup, who can’t wait to get their hands on the Niantic app, the authors of Pokémon GO, another hugely successful app.

Unfortunately, not all smartphone and tablet models will be compatible with the app, and it is, therefore, possible that some players will not be able to use it, and for them, it will, therefore, be necessary to update their operating system, if possible, or even buy a more model recent.

According to Apple, for example, to make the game work, your device must have at least iOS 10.0 or higher. So, if you have a smartphone older than the iPhone 5s, simply Harry Potter Wizards Unite will not run on your device, as is the case with the older iPad mini or third generation Airs.

Google Play instead specifies that the game will be compatible with phones equipped with Android 5.0 or higher. In this case, however, there is a specific list that includes compatible and non-compatible models, regardless of your Android version, compiled by users of some forums.

The phones that are listed as compatible are:

  • Huawei Honor 8
  • Huawei P10
  • Huawei P20 Lite
  • LG G6 +
  • Moto Z Play Droid
  • OnePlus 3T +
  • P20 Pro
  • Pixel 1XL, Pixel 3XL
  • Pixel 2 XL
  • Pocophone F1
  • Samsung Galaxy S6, S7, S8, S9, S10
  • Samsung Note 9
  • Samsung A3) 2017
  • Sony Xperia Z3
  • Zenfone 3

Those instead branded as not compatible are:

  • Alcatel A30 tablet
  • Huawei Nova 2i
  • Huawei Mate 10 Lite
  • Huawei P9 lite
  • Huawei Y6 2018
  • LG Fortune 2
  • LG K10
  • LG K20
  • LG Phoenix 4
  • Moto G 4 Play (Android 7.1.1)
  • Moto G Turbo Edition
  • Nexus 6p
  • Samsung J3 Luna Pro
  • Samsung Galaxy Grand Duos Prime TV (Android 5.1.1)
  • Samsung Galaxy J5
  • Samsung Galaxy J6
  • Samsung Galaxy J7 (2016), android 8.1.0
  • Samsung Galaxy ON5
  • Samsung Galaxy Orbit J3 2018 android 8
  • Samsung S4 Mini
  • Sony Xperia E5
  • Sony Xperia XA1
  • Xiaomi 5A
  • Xiaomi Redmi 6

If your device does not appear in any of the lists, the only thing is to go and try the app for yourself. We specify that the list is being updated, as well as the Niantic app that over time could decide to make compatible some smartphone models that previously were not, so if even on your phone the game does not run, be patient a little time.