<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US> <!--<![endif]--><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://playcrazygame.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><title>Come feat? Cardi B expresses itself over Selena Gomez&#039;s countdown</title><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://playcrazygame.com/xmlrpc.php><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><link rel=icon type=image/png href=https://playcrazygame.com/wp-content/uploads/2019/10/favi-icon-2019.jpg><link rel=canonical href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Come feat? Cardi B expresses itself over Selena Gomez&#039;s countdown"><meta property="og:description" content="The rumors do not cease! Enough Selena Gomez share a mysterious countdown on their official web site to Cardi B transfer social networks. But what does one factor should do with the opposite? We clarify: is that the rapper commented in publication concerning the novelty of the artist, for web customers and followers raises suspicions [&hellip;]"><meta property="og:url" content="https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/"><meta property="og:site_name" content="Play Crazy Game"><meta property="article:published_time" content="2021-07-26T20:54:23+00:00"><meta property="article:modified_time" content="2021-07-26T20:54:24+00:00"><meta property="og:image" content="https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jenni Smith"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><link rel=amphtml href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/amp/><meta name="generator" content="AMP for WP 1.0.77.14"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Play Crazy Game &raquo; Feed" href=https://playcrazygame.com/feed/> <script src="//www.googletagmanager.com/gtag/js?id=UA-126226290-3" type=text/javascript data-cfasync=false async></script> <script type=text/javascript data-cfasync=false>var em_version='6.8.0';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-126226290-3';function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gtagTrackerIsOptedOut()){window[disableStr]=true;}
function __gtagTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];if(em_track_user){function __gtagTracker(){dataLayer.push(arguments);}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-126226290-3',{forceSSL:true,});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(args.hasOwnProperty(arg)&&gaMap.hasOwnProperty(arg)){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/playcrazygame.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css href=https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css type=text/css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href=https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link rel=stylesheet id=wp-mediaelement-css href=https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/c4950.css media=all><link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type=text/css media=all><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/14f92.css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/b0c05.css media=all><link rel=stylesheet id=tdb_front_style-css href='https://playcrazygame.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type=text/css media='all, print'><link rel=stylesheet id=jetpack_css-css href=https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css type=text/css media=all><style id=quads-styles-inline-css type=text/css>.quads-ad-label{font-size:12px;text-align:center;color:#333}</style> <script type=text/javascript id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/playcrazygame.com","hash_tracking":"false","ua":"UA-126226290-3"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/d93b6.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script type=text/javascript src=https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/cfa5c.js></script> <link rel=https://api.w.org/ href=https://playcrazygame.com/wp-json/><link rel=alternate type=application/json href=https://playcrazygame.com/wp-json/wp/v2/posts/107163><link rel=EditURI type=application/rsd+xml title=RSD href=https://playcrazygame.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://playcrazygame.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.8"><link rel=shortlink href='https://playcrazygame.com/?p=107163'><link rel=alternate type=application/json+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2021%2F07%2F27%2Fcome-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown%2F"><link rel=alternate type=text/xml+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2021%2F07%2F27%2Fcome-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown%2F&#038;format=xml"> <script src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><script type=text/javascript>document.cookie='quads_browser_width='+screen.width;</script><style type=text/css>img#wpstats{display:none}</style><!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"c31cce1462","wpRestUrl":"https:\/\/playcrazygame.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/playcrazygame.com\/wp-admin\/","wpRestNonce":"c31cce1462","wpRestUrl":"https:\/\/playcrazygame.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script type=application/ld+json class=saswp-schema-markup-output>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</script> <style type=text/css>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.7";var td_get_template_directory_uri="https:\/\/playcrazygame.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="6";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#24a9e2";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="e047c439df";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><meta name="google-site-verification" content="CdK8cIV6CMVpOGBAUkH25Uvy40XSsiH-qB5kUwUUMcI"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6309148949562845" crossorigin=anonymous></script> <script type=text/javascript>var fcnparams={u:"https://pl.top-performance.top/?st=codelist.biz&plcm=3",t:document.title,c:"Movie",sz:"140",p:"min",d:"1",nt:"3",oint:"false",sm:"true",vid:"4366da1d-8820-44d8-a9c3-1e9f16b27a50"};</script> <script type=text/javascript src=https://cdn.top-performance.top/scripts/nwm-fcn2.min.js></script> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://playcrazygame.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://playcrazygame.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/","name":"Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown"}}]}</script> <link rel=icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=32x32><link rel=icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#24a9e2}.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#24a9e2}.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#24a9e2}.tdm-btn-style1{background-color:#24a9e2}.tdm-btn-style2:before{border-color:#24a9e2}.tdm-btn-style2{color:#24a9e2}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #24a9e2;-moz-box-shadow:0 2px 16px #24a9e2;box-shadow:0 2px 16px #24a9e2}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #24a9e2;-moz-box-shadow:0 4px 26px #24a9e2;box-shadow:0 4px 26px #24a9e2}</style><style id=tdw-css-placeholder></style></head><body data-rsssl=1 class="post-template-default single single-post postid-107163 single-format-standard td-standard-pack come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown global-block-template-1 td-boxed-layout"><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/Play-Crazy-Game-512804519254794/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/playcrazygame2 title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-primary-container><ul id=menu-primary class=td-mobile-main-menu><li id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-12"><a href=https://playcrazygame.com/category/news/>News</a></li> <li id=menu-item-27484 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27484"><a href=https://playcrazygame.com/category/games/>Games<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu> <li id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href=https://playcrazygame.com/category/pcgames/>PC</a></li> <li id=menu-item-14 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href=https://playcrazygame.com/category/ps4/>PS4</a></li> <li id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a></li> <li id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a></li></ul> </li> <li id=menu-item-23755 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23755"><a href=https://playcrazygame.com/category/entertainment/>Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu> <li id=menu-item-24458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24458"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a></li></ul> </li> <li id=menu-item-23756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23756"><a href=https://playcrazygame.com/category/technology/>Technology</a></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div> <input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text> <a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div><div class=td-login-info-text><a class=privacy-policy-link href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search><form method=get class=td-search-form action=https://playcrazygame.com/><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-4><div class=td-header-sp-top-widget></div><div class=td-header-sp-top-menu></div></div><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap> <a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div> <input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div><div class=td-login-info-text><a class=privacy-policy-link href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class=header-search-wrap><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a> <a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://playcrazygame.com/><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class=td-main-logo href=https://playcrazygame.com/> <img class="td-retina-data lazy" data-retina=https://playcrazygame.com/wp-content/uploads/2019/10/play-crazy-logo-1-300x49.png src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://playcrazygame.com/wp-content/uploads/2019/10/play-crazy-logo-1-300x49.png alt> <span class=td-visual-hidden>Play Crazy Game</span> </a></div><div class=menu-primary-container><ul id=menu-primary-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-12"><a href=https://playcrazygame.com/category/news/>News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-27484"><a href=https://playcrazygame.com/category/games/>Games</a><ul class=sub-menu> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href=https://playcrazygame.com/category/pcgames/>PC</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href=https://playcrazygame.com/category/ps4/>PS4</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a></li></ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23755"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a><ul class=sub-menu> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24458"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a></li></ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23756"><a href=https://playcrazygame.com/category/technology/>Technology</a></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://playcrazygame.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class=entry-crumb href=https://playcrazygame.com/category/news/>News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-107163 class="post-107163 post type-post status-publish format-standard has-post-thumbnail category-news" 47><div class=td-post-header><ul class=td-category><li class=entry-category><a href=https://playcrazygame.com/category/news/>News</a></li></ul><header class=td-post-title><h1 class="entry-title">Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown</h1><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-07-27T02:24:23+05:30>July 27, 2021</time></span><div class=td-post-comments><a href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/#respond><i class=td-icon-comments></i>0</a></div></div></header></div><div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fplaycrazygame.com%2F2021%2F07%2F27%2Fcome-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown&url=https%3A%2F%2Fplaycrazygame.com%2F2021%2F07%2F27%2Fcome-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown%2F&via=Play+Crazy+Game"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&amp;media=https://playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg&description=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown %0A%0A https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&title=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&name=Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown"><div class=td-social-but-icon><i class=td-icon-tumblr></i></div><div class=td-social-but-text>Tumblr</div> </a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class=td-post-featured-image><a href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?fit=512%2C386&ssl=1" data-caption><img width=512 height=386 class="entry-thumb td-modal-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20386'%3E%3C/svg%3E" data-src="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?resize=512%2C386&ssl=1" data-srcset="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?w=512&ssl=1 512w, https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?resize=300%2C226&ssl=1 300w, https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?resize=80%2C60&ssl=1 80w" data-sizes="(max-width: 512px) 100vw, 512px" alt title=E67UDHAX0AQ53pW-1.jpg></a></div><div class="quads-location quads-ad1" id=quads-ad1 style=float:none;margin:0px;> <script type=text/javascript src="https://tag.installp.com/ppi/30245/10.js?img=8&name=File Example"></script> </div><p></p><div><p>The rumors do not cease! Enough <strong>Selena Gomez</strong> share a mysterious countdown on their official web site to<strong> Cardi B</strong> transfer social networks. But what does one factor should do with the opposite? We clarify: is that the rapper <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">commented in publication concerning the novelty of the artist, for web customers and followers raises suspicions of a attainable collaboration between the 2.</span></p><p>It all began when a information portal shared the countdown in a Twitter put up. Always tuned, Cardi B went there and commented with a number of eye emojis, as if he had been attentive to the motion that&#8217;s taking place within the networks. Despite the thrill, it isn&#8217;t but identified what the replace is about on Selena&#8217;s web site with out whether or not there&#8217;ll truly be a collaboration.</p><figure id=attachment_643994 aria-describedby=caption-attachment-643994 class="wp-caption aligncenter"><img loading=lazy alt width=573 height=800 src="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1" data-sizes="(max-width: 573px) 100vw, 573px" class="size-medium wp-image-643994 lazyload jetpack-lazy-image" data-recalc-dims=1 data-lazy-srcset="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1 573w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-107x150.jpg 107w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-768x1072.jpg 768w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-561x783.jpg 561w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-364x508.jpg 364w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-728x1016.jpg 728w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-608x849.jpg 608w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-758x1058.jpg 758w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-150x209.jpg 150w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_.jpg 1079w" data-lazy-src="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&amp;is-pending-load=1#038;ssl=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img loading=lazy alt width=573 height=800 data-srcset="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1 573w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-107x150.jpg 107w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-768x1072.jpg 768w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-561x783.jpg 561w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-364x508.jpg 364w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-728x1016.jpg 728w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-608x849.jpg 608w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-758x1058.jpg 758w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-150x209.jpg 150w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_.jpg 1079w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20573%20800'%3E%3C/svg%3E" data-src="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1" data-sizes="(max-width: 573px) 100vw, 573px" class="size-medium wp-image-643994 lazyload lazy" data-recalc-dims=1></noscript><noscript><img loading=lazy class="size-medium wp-image-643994 jetpack-lazy-image" src="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1" alt width=573 height=800 data-recalc-dims=1 data-lazy-srcset="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1 573w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-107x150.jpg 107w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-768x1072.jpg 768w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-561x783.jpg 561w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-364x508.jpg 364w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-728x1016.jpg 728w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-608x849.jpg 608w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-758x1058.jpg 758w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-150x209.jpg 150w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_.jpg 1079w" data-lazy-sizes="(max-width: 573px) 100vw, 573px" data-lazy-src="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&amp;is-pending-load=1#038;ssl=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img loading=lazy class="size-medium wp-image-643994 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20573%20800'%3E%3C/svg%3E" data-src="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1" alt width=573 height=800 data-srcset="https://i1.wp.com/portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-573x800.jpg?resize=573%2C800&#038;ssl=1 573w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-107x150.jpg 107w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-768x1072.jpg 768w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-561x783.jpg 561w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-364x508.jpg 364w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-728x1016.jpg 728w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-608x849.jpg 608w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-758x1058.jpg 758w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_-150x209.jpg 150w, https://portalpopline.com.br/wp-content/uploads/2021/07/E67UDd8XMAAtmP_.jpg 1079w" data-sizes="(max-width: 573px) 100vw, 573px" data-recalc-dims=1></noscript></noscript><figcaption id=caption-attachment-643994 class=wp-caption-text>Cardi B and Selena. Photo: Twitter</figcaption></figure><h3>Understand what occurred</h3><p>The birthday boy of the day, <strong>Selena Gomez</strong>, is all mysterious and is driving followers loopy with curiosity! This has occurred since she opened a countdown on her official retailer&#8217;s web site.  And after that, what occurs? On the positioning, there isn&#8217;t any indication that offers a touch. However, being inside the shop, it might should do with one thing on the market.</p><div class="quads-location quads-ad2" id=quads-ad2 style=float:none;margin:0px;> <script type=text/javascript src="https://tag.installp.com/ppi/30245/10.js?img=8&name=File Example"></script> </div><p>One of the principle hypotheses is the discharge of the album &#8220;<em>Rare</em>&#8221; in goal&#8217;s unique model on digital platforms. This would come with on the tracklist hits she launched earlier than: &#8220;<em>Bad Liar</em>&#8220;, &#8220;<em>Fetish</em>&#8220;, &#8220;<em>It Ain&#8217;t Me</em>&#8220;, &#8220;<em>Back To You</em>&#8221; and &#8220;<em>Wolves</em>&#8220;. Thus, the album would earn hundreds of thousands of additional reproductions that these tracks have already got, changing into some of the heard of all time.</p></p></div><p><script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','390491292139763');fbq('track','PageView');</script> <div class="quads-location quads-ad3" id=quads-ad3 style=float:none;margin:0px;><div id=M446504ScriptRootC1169920></div> <script src=https://jsc.mgid.com/p/l/playcrazygame.com.1169920.js async></script> </div></div><footer><div class=td-post-source-tags></div><div class=td-post-sharing-bottom><div class=td-post-sharing-classic><iframe frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fplaycrazygame.com%2F2021%2F07%2F27%2Fcome-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown&url=https%3A%2F%2Fplaycrazygame.com%2F2021%2F07%2F27%2Fcome-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown%2F&via=Play+Crazy+Game"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&amp;media=https://playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg&description=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown %0A%0A https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&title=Come+feat%3F+Cardi+B+expresses+itself+over+Selena+Gomez%E2%80%99s+countdown"><div class=td-social-but-icon><i class=td-icon-reddit></i></div><div class=td-social-but-text>ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/&name=Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown"><div class=td-social-but-icon><i class=td-icon-tumblr></i></div><div class=td-social-but-text>Tumblr</div> </a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://playcrazygame.com/2021/07/27/rob-lowe-talks-about-having-meghan-markle-and-prince-harry-as-neighbors-24-05-2021/>Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021</a></div></div><div class=td-next-prev-separator></div></div><div class=author-box-wrap><a href=https://playcrazygame.com/author/jenni/><img width=96 height=96 src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?fit=96%2C96&amp;ssl=1" class="avatar avatar-96 photo jetpack-lazy-image" alt loading=lazy data-lazy-srcset="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 96px) 100vw, 96px" data-lazy-src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/jenni.jpg?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a></span></div><div class=td-author-description>She's our PC girl, so anything is up to her. She is also responsible for the videos of Play Crazy Game, as well as giving a leg in the news.</div><div class=td-author-social></div><div class=clearfix></div></div></div>  <span class=td-page-meta><meta content="Jenni Smith"></span><meta content="2021-07-27T02:24:23+05:30"><meta content="2021-07-27T02:24:24+05:30"><meta itemid="https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/"><span class=td-page-meta><span class=td-page-meta><meta content="https://playcrazygame.com/wp-content/uploads/2019/10/play-crazy-logo-1-300x49.png"></span><meta content="Play Crazy Game"></span><meta content="Come feat? Cardi B expresses itself over Selena Gomez&#039;s countdown"><span class=td-page-meta><meta content="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?fit=512%2C386&ssl=1"><meta content="512"><meta content="386"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2_929 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=tdi_2_929><script>var block_tdi_2_929=new tdBlock();block_tdi_2_929.id="tdi_2_929";block_tdi_2_929.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_929","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":107163,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_929","tdc_css_class_style":"tdi_2_929_rand_style"}';block_tdi_2_929.td_column_number="3";block_tdi_2_929.block_type="td_block_related_posts";block_tdi_2_929.post_count="3";block_tdi_2_929.found_posts="9195";block_tdi_2_929.header_color="";block_tdi_2_929.ajax_pagination_infinite_stop="";block_tdi_2_929.max_num_pages="3065";tdBlocksArray.push(block_tdi_2_929);</script><h4 class="td-related-title td-block-title"><a id=tdi_3_3f5 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_2_929 href=#>RELATED ARTICLES</a><a id=tdi_4_95f class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_2_929 href=#>MORE FROM AUTHOR</a></h4><div id=tdi_2_929 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://playcrazygame.com/2021/07/27/rob-lowe-talks-about-having-meghan-markle-and-prince-harry-as-neighbors-24-05-2021/ rel=bookmark class="td-image-wrap " title="Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021"><img width=218 height=150 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/robert-lowe-fala-como-e-ter-a-realeza-como-vizinhos-1621873141906_v2_615x300.jpg?resize=218%2C150&ssl=1" data-srcset="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/robert-lowe-fala-como-e-ter-a-realeza-como-vizinhos-1621873141906_v2_615x300.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/robert-lowe-fala-como-e-ter-a-realeza-como-vizinhos-1621873141906_v2_615x300.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/robert-lowe-fala-como-e-ter-a-realeza-como-vizinhos-1621873141906_v2_615x300.jpg?zoom=2&resize=218%2C150 436w" data-sizes="(max-width: 218px) 100vw, 218px" alt title="Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/rob-lowe-talks-about-having-meghan-markle-and-prince-harry-as-neighbors-24-05-2021/ rel=bookmark title="Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021">Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://playcrazygame.com/2021/07/27/shakiras-youngest-son-size-surprises-fans-on-the-networks-monet/ rel=bookmark class="td-image-wrap " title="Shakira&#8217;s youngest son size surprises fans on the networks &#8211; Monet"><img width=218 height=150 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2021/07/shakira_sasha.jpg?resize=218%2C150&ssl=1" data-srcset="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2021/07/shakira_sasha.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2021/07/shakira_sasha.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2021/07/shakira_sasha.jpg?zoom=2&resize=218%2C150 436w" data-sizes="(max-width: 218px) 100vw, 218px" alt title="Shakira&#8217;s youngest son size surprises fans on the networks &#8211; Monet"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/shakiras-youngest-son-size-surprises-fans-on-the-networks-monet/ rel=bookmark title="Shakira&#8217;s youngest son size surprises fans on the networks &#8211; Monet">Shakira&#8217;s youngest son size surprises fans on the networks &#8211; Monet</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://playcrazygame.com/2021/07/27/kardashians-ex-poses-on-boat-ride-with-girlfriend-18-years-younger-monet/ rel=bookmark class="td-image-wrap " title="Kardashian&#8217;s ex poses on boat ride with girlfriend 18 years younger &#8211; Monet"><img width=218 height=150 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-src="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/m8-a.jpg?resize=218%2C150&ssl=1" data-srcset="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/m8-a.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/m8-a.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/m8-a.jpg?zoom=2&resize=218%2C150 436w" data-sizes="(max-width: 218px) 100vw, 218px" alt title="Kardashian&#8217;s ex poses on boat ride with girlfriend 18 years younger &#8211; Monet"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/kardashians-ex-poses-on-boat-ride-with-girlfriend-18-years-younger-monet/ rel=bookmark title="Kardashian&#8217;s ex poses on boat ride with girlfriend 18 years younger &#8211; Monet">Kardashian&#8217;s ex poses on boat ride with girlfriend 18 years younger &#8211; Monet</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_2_929 data-td_block_id=tdi_2_929><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-tdi_2_929 data-td_block_id=tdi_2_929><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><div class="td_block_wrap td_block_17 td_block_widget tdi_5_f51 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid=tdi_5_f51><style>/*<![CDATA[*/.td_block_template_2.widget>ul>li,.td_block_template_6.widget>ul>li,.td_block_template_8.widget>ul>li,.td_block_template_9.widget>ul>li,.td_block_template_10.widget>ul>li,.td_block_template_11.widget>ul>li,.td_block_template_12.widget>ul>li,.td_block_template_13.widget>ul>li,.td_block_template_14.widget>ul>li,.td_block_template_15.widget>ul>li,.td_block_template_16.widget>ul>li,.td_block_template_17.widget>ul>li{margin-left:0 !important}.global-block-template-12 .td-comments-title span,
.global-block-template-13 .td-comments-title
span{margin-left:0 !important;font-size:20px}@media (max-width: 767px){.global-block-template-12 .td-comments-title span,
.global-block-template-13 .td-comments-title
span{font-size:15px}}.td-block-title-wrap .td-wrapper-pulldown-filter{font-family:'Roboto',sans-serif;position:absolute;bottom:0;right:0;top:0;margin:auto 0;z-index:2;background-color:#fff;font-size:13px;line-height:1;color:#777;text-align:right}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option{cursor:pointer;white-space:nowrap;position:relative;line-height:29px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
i{font-size:9px;color:#777;margin-left:20px;margin-right:10px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before{content:'\e83d'}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
span{padding-left:20px;margin-right:-14px}@media (max-width: 360px){.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
span{display:none}}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover{color:#4db2ec}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover
i{color:#4db2ec}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover
ul{display:block}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list{list-style:none;position:absolute;right:0;top:100%;padding:18px
0;background-color:rgb(255, 255, 255);background-color:rgba(255, 255, 255, 0.95);z-index:999;border-width:1px;border-color:#ededed;border-style:solid;display:none;margin:0}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item{list-style:none;margin:0}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item .td-cur-simple-item{color:#4db2ec}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more{padding-bottom:10px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before{content:'';width:70px;height:100%;position:absolute;margin-top:2px;top:0;right:0;z-index:1;opacity:0}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link{color:#777;white-space:nowrap;display:block;line-height:26px;padding-left:36px;padding-right:27px}.td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link:hover{color:#4db2ec}@media (min-width: 768px) and (max-width: 1018px){.td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option
span{display:none}.td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link{padding-left:24px;padding-right:20px !important}}@-moz-document url-prefix(){.td-pulldown-syle-default .td-subcat-more,
.td-pulldown-syle-default .td-subcat-list{position:relative;top:-1px}}.td-pulldown-syle-2{top:0}.td-pulldown-syle-2 .td-subcat-dropdown
ul{padding:20px
0;margin-top:0}.td-pulldown-syle-2 .td-subcat-dropdown ul:after{content:'';position:absolute;width:calc(100% + 2px);height:3px;top:0;left:-1px;background-color:#4db2ec}.td-pulldown-syle-2 .td-subcat-dropdown
a{padding-left:40px;padding-right:31px}.td-pulldown-syle-2 .td-subcat-dropdown:hover .td-subcat-more{background-color:transparent !important}.td-pulldown-syle-2 .td-subcat-dropdown:hover .td-subcat-more span,
.td-pulldown-syle-2 .td-subcat-dropdown:hover .td-subcat-more
i{color:#4db2ec}.td-pulldown-syle-2 .td-subcat-dropdown .td-subcat-more{margin-left:9px;margin-bottom:8px;// this align the dropdown list}.td-pulldown-syle-2 .td-subcat-list .td-subcat-item{margin-left:24px}.td-pulldown-syle-3{top:0}.td-pulldown-syle-3 .td-subcat-dropdown
ul{padding:15px
0;margin-top:-1px;border-width:1px}.td-pulldown-syle-3 .td-subcat-dropdown
a{padding-left:40px;padding-right:31px}.td-pulldown-syle-3 .td-subcat-dropdown &:hover .td-subcat-more{background-color:transparent !important}.td-pulldown-syle-3 .td-subcat-dropdown &:hover .td-subcat-more span,
.td-pulldown-syle-3 .td-subcat-dropdown &:hover .td-subcat-more
i{color:#4db2ec}.td-pulldown-syle-3 .td-subcat-dropdown .td-subcat-more{margin-left:9px;margin-bottom:8px;// this align the dropdown list}.td-pulldown-syle-3 .td-subcat-list .td-subcat-item{margin-left:24px}/*]]>*/</style><script>var block_tdi_5_f51=new tdBlock();block_tdi_5_f51.id="tdi_5_f51";block_tdi_5_f51.atts='{"custom_title":"MUST READS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_f51","block_type":"td_block_17","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_f51","tdc_css_class_style":"tdi_5_f51_rand_style"}';block_tdi_5_f51.td_column_number="1";block_tdi_5_f51.block_type="td_block_17";block_tdi_5_f51.post_count="5";block_tdi_5_f51.found_posts="31489";block_tdi_5_f51.header_color="#";block_tdi_5_f51.ajax_pagination_infinite_stop="";block_tdi_5_f51.max_num_pages="6298";tdBlocksArray.push(block_tdi_5_f51);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>MUST READS</span></h4></div><div id=tdi_5_f51 class="td_block_inner td-column-1"><div class=td-block-span12><div class="td_module_4 td_module_wrap td-animation-stack"><div class=td-module-image><div class=td-module-thumb><a href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/ rel=bookmark class="td-image-wrap " title="Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown"><img width=324 height=235 class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E" data-src="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2021/07/E67UDHAX0AQ53pW-1.jpg?resize=324%2C235&ssl=1" alt title="Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown"></a></div></div><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/ rel=bookmark title="Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown">Come feat? Cardi B expresses itself over Selena Gomez&#8217;s countdown</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-07-27T02:24:23+05:30>July 27, 2021</time></span> <span class=td-module-comments><a href=https://playcrazygame.com/2021/07/27/come-feat-cardi-b-expresses-itself-over-selena-gomezs-countdown/#respond>0</a></span></div><div class=td-excerpt>The rumors do not cease! Enough Selena Gomez share a mysterious countdown on their official web site to Cardi B transfer social networks. But...</div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/rob-lowe-talks-about-having-meghan-markle-and-prince-harry-as-neighbors-24-05-2021/ rel=bookmark title="Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021">Rob Lowe talks about having Meghan Markle and Prince Harry as neighbors &#8211; 24/05/2021</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-07-27T01:53:33+05:30>July 27, 2021</time></span> <span class=td-module-comments><a href=https://playcrazygame.com/2021/07/27/rob-lowe-talks-about-having-meghan-markle-and-prince-harry-as-neighbors-24-05-2021/#respond>0</a></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/shakiras-youngest-son-size-surprises-fans-on-the-networks-monet/ rel=bookmark title="Shakira&#8217;s youngest son size surprises fans on the networks &#8211; Monet">Shakira&#8217;s youngest son size surprises fans on the networks &#8211; Monet</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-07-27T01:22:24+05:30>July 27, 2021</time></span> <span class=td-module-comments><a href=https://playcrazygame.com/2021/07/27/shakiras-youngest-son-size-surprises-fans-on-the-networks-monet/#respond>0</a></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/kardashians-ex-poses-on-boat-ride-with-girlfriend-18-years-younger-monet/ rel=bookmark title="Kardashian&#8217;s ex poses on boat ride with girlfriend 18 years younger &#8211; Monet">Kardashian&#8217;s ex poses on boat ride with girlfriend 18 years younger &#8211; Monet</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-07-27T00:51:23+05:30>July 27, 2021</time></span> <span class=td-module-comments><a href=https://playcrazygame.com/2021/07/27/kardashians-ex-poses-on-boat-ride-with-girlfriend-18-years-younger-monet/#respond>0</a></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://playcrazygame.com/2021/07/27/open-relationship-kylie-jenner-breaks-silence-on-back-with-travis-scott-disrespectful/ rel=bookmark title="Open relationship? Kylie Jenner breaks silence on back with Travis Scott: &#8216;Disrespectful&#8217;">Open relationship? Kylie Jenner breaks silence on back with Travis Scott: &#8216;Disrespectful&#8217;</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://playcrazygame.com/author/jenni/>Jenni Smith</a> <span>-</span> </span> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-07-27T00:20:23+05:30>July 27, 2021</time></span> <span class=td-module-comments><a href=https://playcrazygame.com/2021/07/27/open-relationship-kylie-jenner-breaks-silence-on-back-with-travis-scott-disrespectful/#respond>0</a></span></div></div></div></div></div></div><aside id=custom_html-2 class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4></div><div class=td-pb-span4></div><div class=td-pb-span4></div></div></div><div class=td-footer-bottom-full><div class=td-container><div class=td-pb-row><div class=td-pb-span3><aside class=footer-logo-wrap><a href=https://playcrazygame.com/><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://playcrazygame.com/wp-content/uploads/2019/10/play-crazy-logo-1-300x49.png data-retina=https://playcrazygame.com/wp-content/uploads/2019/10/play-crazy-logo-1-300x49.png alt title width></a></aside></div><div class=td-pb-span5><aside class=footer-text-wrap><div class=block-title><span>ABOUT US</span></div>Play Crazy Game is an online gaming news website. We are here to deliver Valuable Content With 100% Genuity without any exaggeration. Our focus is on the news, gaming console, release game, and game updates. Play Crazy Game website provide genuine news to our dear users.</aside></div><div class=td-pb-span4><aside class="footer-social-wrap td-social-style-2"><div class=block-title><span>FOLLOW US</span></div> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/Play-Crazy-Game-512804519254794/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/playcrazygame2 title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"><div class=menu-footer-container><ul id=menu-footer class=td-subfooter-menu><li id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39"><a href=https://playcrazygame.com/about-us/>About Us</a></li> <li id=menu-item-38 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href=https://playcrazygame.com/our-team/>Our Team</a></li> <li id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-40"><a href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></li> <li id=menu-item-86701 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86701"><a href=https://playcrazygame.com/dmca-policy/>DMCA Policy</a></li> <li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href=https://playcrazygame.com/contact-us/>Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2021 Play Crazy Game Solutions. All Rights Reserved.</div></div></div></div></div></div> <script type=text/javascript src=https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js id=jetpack-photon-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/51d25.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.8/wp-includes/js/underscore.min.js id=underscore-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/ed526.js></script> <script type=text/javascript id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/8c655.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js id=wp-embed-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/5b8da.js></script> <script></script> <script src=https://stats.wp.com/e-202130.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.9.1',blog:'155837676',post:'107163',tz:'5.5',srv:'playcrazygame.com'}]);_stq.push(['clickTrackerInit','155837676','107163']);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://playcrazygame.com/wp-content/cache/minify/1615d.js></script> </body></html>