<!DOCTYPE html><html lang=en-US prefix="og: http://ogp.me/ns#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://playcrazygame.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset="UTF-8"><link rel=profile href=https://gmpg.org/xfn/11><link rel=pingback href=https://playcrazygame.com/xmlrpc.php><meta property="og:title" content="WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News - Play Crazy Game"><meta property="og:type" content="article"><meta property="og:description" content="The director general of the WHO (World Health Organization) declared on Wednesday (8) that the Ômicr"><meta property="og:url" content="https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/"><meta property="og:site_name" content="Play Crazy Game"><meta property="og:image" content="https://img.r7.com/images/omicron-vacina-30112021162024006?dimensions=771x420&"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>WHO: Despite more reinfections, Ômicron is not as serious as Delta - News</title><link rel=canonical href=https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="WHO: Despite more reinfections, Ômicron is not as serious as Delta - News"><meta property="og:description" content="The director general of the WHO (World Health Organization) declared on Wednesday (8) that the Ômicron variant of the coronavirus appears to have a higher rate of reinfections, but causes less severe symptoms. &#8220;Preliminary data from South Africa suggest an increased risk of reinfection by Ômicron, but more data is needed to draw stronger conclusions. &hellip;"><meta property="og:url" content="https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/"><meta property="og:site_name" content="Play Crazy Game"><meta property="article:published_time" content="2021-12-08T21:17:55+00:00"><meta property="og:image" content="https://img.r7.com/images/omicron-vacina-30112021162024006?dimensions=771x420&#038;"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://img.r7.com/images/omicron-vacina-30112021162024006?dimensions=771x420&amp;"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Abhishek Pratap"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><link rel=amphtml href=https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/amp/><meta name="generator" content="AMP for WP 1.0.77.31"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Play Crazy Game &raquo; Feed" href=https://playcrazygame.com/feed/> <script src="//www.googletagmanager.com/gtag/js?id=UA-126226290-3" data-cfasync=false async></script> <script data-cfasync=false>var em_version='7.2.1';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-126226290-3',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-126226290-3',{"forceSSL":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/playcrazygame.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css href=https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href=https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link rel=stylesheet id=wp-mediaelement-css href=https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/eab81.css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul
li{font-size:95%}</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/fa5cf.css media=all><link rel=stylesheet id=Droid+Sans-css href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href=https://c0.wp.com/p/jetpack/10.4/css/jetpack.css type=text/css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/playcrazygame.com","hash_tracking":"false","ua":"UA-126226290-3","v4_id":""};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/d93b6.js></script> <script src=https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script src=https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/cfa5c.js></script> <script id=tie-postviews-cache-js-extra>var tieViewsCacheL10n={"admin_ajax_url":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","post_id":"248465"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/11c9f.js></script> <link rel=https://api.w.org/ href=https://playcrazygame.com/wp-json/><link rel=alternate type=application/json href=https://playcrazygame.com/wp-json/wp/v2/posts/248465><link rel=EditURI type=application/rsd+xml title=RSD href=https://playcrazygame.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://playcrazygame.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.8.2"><link rel=shortlink href='https://playcrazygame.com/?p=248465'><link rel=alternate type=application/json+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2021%2F12%2F09%2Fwho-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news%2F"><link rel=alternate type=text/xml+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2021%2F12%2F09%2Fwho-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news%2F&#038;format=xml"><link rel=preconnect href=https://cdnjs.cloudflare.com><style>img#wpstats{display:none}</style><link rel="shortcut icon" href=https://playcrazygame.com/wp-content/uploads/2021/11/play-favi.png title=Favicon> <!--[if IE]> <script>jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/html5.js></script> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/selectivizr-min.js></script> <![endif]--> <!--[if IE 9]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie9.css> <![endif]--> <!--[if IE 8]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie8.css> <![endif]--> <!--[if IE 7]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie7.css> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-126226290-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-126226290-3');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <style media=screen>body{font-family:'Droid Sans'}#main-nav,
.cat-box-content,
#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#81bd00}.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#81bd00}::-webkit-scrollbar-thumb{background-color:#81bd00 !important}#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,#check-also-box{border-top-color:#81bd00}.search-block:after{border-right-color:#81bd00}body.rtl .search-block:after{border-left-color:#81bd00}#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #81bd00}.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date{color:#81bd00}.widget.timeline-posts li a:hover span.tie-date:before{background:#81bd00;border-color:#81bd00}#order_review,#order_review_heading{border-color:#81bd00}</style> <script>/*<![CDATA[*/var sf_position='0';var sf_templates="<a href=\"{search_url_escaped}\">View All Results<\/a>";var sf_input='.search-live';jQuery(document).ready(function(){jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/playcrazygame.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","rtl":0});jQuery(".live-search_ajaxy-selective-input").keyup(function(){var width=jQuery(this).val().length*8;if(width<50){width=50;}
jQuery(this).width(width);});jQuery(".live-search_ajaxy-selective-search").click(function(){jQuery(this).find(".live-search_ajaxy-selective-input").focus();});jQuery(".live-search_ajaxy-selective-close").click(function(){jQuery(this).parent().remove();});});/*]]>*/</script> <script type=application/ld+json class=saswp-schema-markup-output>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</script> <style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=32x32><link rel=icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"></head><body data-rsssl=1 id=top class="post-template-default single single-post postid-248465 single-format-standard wp-custom-logo lazy-enabled"><div class=wrapper-outer><div class=background-cover></div><aside id=slide-out><div class=search-mobile><form method=get id=searchform-mobile action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input type=text id=s-mobile name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div id=mobile-menu></div></aside><div id=wrapper class=boxed><div class=inner-wrapper><header id=theme-header class="theme-header center-logo"><div id=top-nav class=top-nav><div class=container><div class=top-menu><ul id=menu-footer class=menu><li id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href=https://playcrazygame.com/about-us/>About Us</a></li> <li id=menu-item-38 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href=https://playcrazygame.com/our-team/>Our Team</a></li> <li id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-40"><a href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></li> <li id=menu-item-86701 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86701"><a href=https://playcrazygame.com/dmca-policy/>DMCA Policy</a></li> <li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href=https://playcrazygame.com/contact-us/>Contact Us</a></li></ul></div><div class=search-block><form method=get id=searchform-header action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input class=search-live type=text id=s-header name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div></div></div><div class=header-content><a id=slide-out-open class=slide-out-open href=#><span></span></a><div class=logo style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Play Crazy Game" href=https://playcrazygame.com/> <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://playcrazygame.com/wp-content/uploads/2021/11/play-crazy-logo-11-nn.png alt="Play Crazy Game"><strong>Play Crazy Game Trusted Gaming News Portal</strong> </a></h2></div><div class=clear></div></div><nav id=main-nav class=fixed-enabled><div class=container><div class=main-menu><ul id=menu-primary class=menu><li id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href=https://playcrazygame.com/category/news/>News</a></li> <li id=menu-item-27484 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27484"><a href=https://playcrazygame.com/category/games/>Games</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href=https://playcrazygame.com/category/pcgames/>PC</a></li> <li id=menu-item-14 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href=https://playcrazygame.com/category/ps4/>PS4</a></li> <li id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a></li> <li id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a></li></ul> </li> <li id=menu-item-23755 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23755"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-24458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24458"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a></li></ul> </li> <li id=menu-item-23756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23756"><a href=https://playcrazygame.com/category/technology/>Technology</a></li></ul></div> <a href="https://playcrazygame.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div class=clear></div><div id=breaking-news class=breaking-news> <span class=breaking-news-title><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul> <li><a href=https://playcrazygame.com/2021/12/09/reit-center-guide-sees-logistics-as-the-best-option-among-brick-funds-ifix-goes-up/ title="REIT Center: Guide sees logistics as the best option among &#8220;brick&#8221; funds;  ifix goes up">REIT Center: Guide sees logistics as the best option among &#8220;brick&#8221; funds; ifix goes up</a></li> <li><a href=https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/ title="WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News">WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News</a></li> <li><a href=https://playcrazygame.com/2021/12/09/congress-enacts-part-of-the-pec-dos-precatorios-changes-the-ceiling-calculation-and-makes-brazil-aid-feasible-policy/ title="Congress enacts part of the PEC dos Precatórios, changes the ceiling calculation and makes Brazil Aid feasible |  Policy">Congress enacts part of the PEC dos Precatórios, changes the ceiling calculation and makes Brazil Aid feasible | Policy</a></li> <li><a href=https://playcrazygame.com/2021/12/09/see-whats-still-at-stake-in-the-last-round-of-the-brazilian-nationals-12-08-2021-sport/ title="See what&#8217;s still at stake in the last round of the Brazilian Nationals &#8211; 12/08/2021 &#8211; Sport">See what&#8217;s still at stake in the last round of the Brazilian Nationals &#8211; 12/08/2021 &#8211; Sport</a></li> <li><a href=https://playcrazygame.com/2021/12/09/mc-kevins-mom-rebuts-mc-vk-apology-go-talk-to-god-celebrities/ title="MC Kevin&#8217;s Mom Rebuts MC VK Apology: &#8216;Go Talk to God&#8217; |  celebrities">MC Kevin&#8217;s Mom Rebuts MC VK Apology: &#8216;Go Talk to God&#8217; | celebrities</a></li> <li><a href=https://playcrazygame.com/2021/12/09/notepad-gets-update-with-dark-mode-in-windows-11/ title="Notepad gets update with dark mode in Windows 11">Notepad gets update with dark mode in Windows 11</a></li> <li><a href=https://playcrazygame.com/2021/12/09/first-impressions-mercedes-benz-c300-2022-looking-to-the-future/ title="First impressions Mercedes-Benz C300 2022: Looking to the future?">First impressions Mercedes-Benz C300 2022: Looking to the future?</a></li> <li><a href=https://playcrazygame.com/2021/12/09/us-coast-guard-conducts-rescue-operation-in-car-fallen-in-niagara-falls-world/ title="US Coast Guard Conducts Rescue Operation in Car Fallen in Niagara Falls |  World">US Coast Guard Conducts Rescue Operation in Car Fallen in Niagara Falls | World</a></li> <li><a href=https://playcrazygame.com/2021/12/09/corinthians-announces-the-signing-of-andr-figueiredo-as-the-new-youth-category-manager/ title="Corinthians announces the signing of Andr Figueiredo as the new youth category manager">Corinthians announces the signing of Andr Figueiredo as the new youth category manager</a></li> <li><a href=https://playcrazygame.com/2021/12/09/zenit-draws-with-the-brilliance-of-brazilians-and-chelsea-advances-only-in-2nd-in-the-group-12-08-2021-2/ title="Zenit draws with the brilliance of Brazilians, and Chelsea advances only in 2nd in the group &#8211; 12/08/2021">Zenit draws with the brilliance of Brazilians, and Chelsea advances only in 2nd in the group &#8211; 12/08/2021</a></li></ul> <script>jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});</script> </div><div class="e3lan e3lan-below_header"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-5677985950896607 data-ad-slot=5131963710></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=main-content class=container><div class=content><nav id=crumbs><a href=https://playcrazygame.com/><span class="fa fa-home" aria-hidden=true></span> Home</a><span class=delimiter>/</span><a href=https://playcrazygame.com/category/news/>News</a><span class=delimiter>/</span><span class=current>WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News</span></nav><article class="post-listing post-248465 post type-post status-publish format-standard has-post-thumbnail  category-news" id=the-post><div class=single-post-thumb> <img fifu-featured=1 width=660 height=330 src="https://img.r7.com/images/omicron-vacina-30112021162024006?dimensions=771x420&amp;" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://img.r7.com/images/omicron-vacina-30112021162024006?dimensions=771x420&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=post-inner><h1 class="name post-title entry-title"><span>WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News</span></h1><p class=post-meta> <span class=post-meta-author><i class="fa fa-user"></i><a href=https://playcrazygame.com/author/abhishek/ title>Abhishek Pratap </a></span> <span class=tie-date><i class="fa fa-clock-o"></i>2 mins ago</span> <span class=post-cats><i class="fa fa-folder"></i><a href=https://playcrazygame.com/category/news/ rel="category tag">News</a></span> <span class=post-comments><i class="fa fa-comments"></i><span>Comments Off<span class=screen-reader-text> on WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News</span></span></span> <span class=post-views><i class="fa fa-eye"></i>0 Views</span></p><div class=clear></div><div class=entry><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div id><p>The director general of the WHO (World Health Organization) declared on Wednesday (8) that the Ômicron variant of the coronavirus appears to have a higher rate of reinfections, but causes less severe symptoms.</p><p>&#8220;Preliminary data from South Africa suggest an increased risk of reinfection by Ômicron, but more data is needed to draw stronger conclusions. There is also evidence to suggest that Ômicron causes less severe symptoms than Delta,&#8221; said Tedros Adhanom Ghebreyesus at a press meeting in Geneva.</p><p>In order to quickly obtain a more accurate picture of the variant&#8217;s characteristics, he urged all countries to contribute to its assessment by transmitting their data to WHO. At the same time, he asked the countries to continue their efforts in the field of vaccination and respect for barrier gestures.</p><p>WHO chief scientist Soumya Swaminathan also referred to preliminary studies published in recent days that appear to show that the Ômicron variant makes the Pfizer/BioNTech vaccine less effective, but urged extreme caution in interpreting the data.</p><p>&#8220;There is wide variation in the reduction in the effectiveness of antibodies ranging from four to five times less to 40 times less in these different studies&#8221;, which are limited to their effect on antibodies, &#8220;when we know that the immune system is something much more complex. &#8220;, he pointed out.</p><p>&#8220;It is premature to conclude that the reduction of antibody neutralizing activity should result in a significant decrease in vaccine effectiveness,&#8221; he added.</p></p></div></div><div class=share-post> <span class=share-text>Share</span><ul class=flat-social> <li><a href="https://www.facebook.com/sharer.php?u=https://playcrazygame.com/?p=248465" class=social-facebook rel=external target=_blank><i class="fa fa-facebook"></i> <span>Facebook</span></a></li> <li><a href="https://twitter.com/intent/tweet?text=WHO%3A+Despite+more+reinfections%2C+%C3%94micron+is+not+as+serious+as+Delta+%E2%80%93+News&url=https://playcrazygame.com/?p=248465" class=social-twitter rel=external target=_blank><i class="fa fa-twitter"></i> <span>Twitter</span></a></li> <li><a href="http://www.stumbleupon.com/submit?url=https://playcrazygame.com/?p=248465&title=WHO%3A+Despite+more+reinfections%2C+%C3%94micron+is+not+as+serious+as+Delta+%E2%80%93+News" class=social-stumble rel=external target=_blank><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li> <li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/&amp;title=WHO%3A+Despite+more+reinfections%2C+%C3%94micron+is+not+as+serious+as+Delta+%E2%80%93+News" class=social-linkedin rel=external target=_blank><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li> <li><a href="https://pinterest.com/pin/create/button/?url=https://playcrazygame.com/?p=248465&amp;description=WHO%3A+Despite+more+reinfections%2C+%C3%94micron+is+not+as+serious+as+Delta+%E2%80%93+News&amp;media=https://img.r7.com/images/omicron-vacina-30112021162024006?dimensions=771x420&" class=social-pinterest rel=external target=_blank><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class=clear></div></div><div class=clear></div></div></article><div class="e3lan e3lan-post"><div id=M446504ScriptRootC1191132></div> <script src=https://jsc.mgid.com/p/l/playcrazygame.com.1191132.js async></script> </div><section id=author-box><div class=block-head><h3>About Abhishek Pratap</h3><div class=stripe-line></div></div><div class=post-listing><div class=author-bio><div class=author-avatar> <img width=90 height=83 src="https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?fit=90%2C83&amp;ssl=1" class="avatar avatar-90 photo jetpack-lazy-image" alt loading=lazy data-lazy-srcset="https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?w=836&amp;ssl=1 836w, https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?resize=300%2C277&amp;ssl=1 300w, https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?resize=768%2C708&amp;ssl=1 768w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?fit=90%2C83&amp;ssl=1&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=author-description> Food maven. Unapologetic travel fanatic. MCU's fan. Infuriatingly humble creator. Award-winning pop culture ninja.</div><div class="author-social flat-social"></div><div class=clear></div></div></div></section><div class=post-navigation><div class=post-previous><a href=https://playcrazygame.com/2021/12/09/congress-enacts-part-of-the-pec-dos-precatorios-changes-the-ceiling-calculation-and-makes-brazil-aid-feasible-policy/ rel=prev><span>Previous</span> Congress enacts part of the PEC dos Precatórios, changes the ceiling calculation and makes Brazil Aid feasible | Policy</a></div><div class=post-next><a href=https://playcrazygame.com/2021/12/09/reit-center-guide-sees-logistics-as-the-best-option-among-brick-funds-ifix-goes-up/ rel=next><span>Next</span> REIT Center: Guide sees logistics as the best option among &#8220;brick&#8221; funds; ifix goes up</a></div></div><section id=related_posts><div class=block-head><h3>Related Articles</h3><div class=stripe-line></div></div><div class=post-listing><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2021/12/09/congress-enacts-part-of-the-pec-dos-precatorios-changes-the-ceiling-calculation-and-makes-brazil-aid-feasible-policy/> <img fifu-featured=1 width=310 height=165 src="https://s2.glbimg.com/W88nf75VJsv5j3bkntYtvpeKuV4=/1200x/smart/filters:cover():strip_icc()/s01.video.glbimg.com/x720/10110684.jpg" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://s2.glbimg.com/W88nf75VJsv5j3bkntYtvpeKuV4=/1200x/smart/filters:cover():strip_icc()/s01.video.glbimg.com/x720/10110684.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2021/12/09/congress-enacts-part-of-the-pec-dos-precatorios-changes-the-ceiling-calculation-and-makes-brazil-aid-feasible-policy/ rel=bookmark>Congress enacts part of the PEC dos Precatórios, changes the ceiling calculation and makes Brazil Aid feasible | Policy</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>3 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2021/12/09/us-coast-guard-conducts-rescue-operation-in-car-fallen-in-niagara-falls-world/> <img fifu-featured=1 width=310 height=165 src="https://s2.glbimg.com/5kUiggsDpyYvLWcybffbIq-MwWM=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2021/p/P/fhB3hzTX6jFIBjCNsy2g/resgate1.jpg" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://s2.glbimg.com/5kUiggsDpyYvLWcybffbIq-MwWM=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2021/p/P/fhB3hzTX6jFIBjCNsy2g/resgate1.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2021/12/09/us-coast-guard-conducts-rescue-operation-in-car-fallen-in-niagara-falls-world/ rel=bookmark>US Coast Guard Conducts Rescue Operation in Car Fallen in Niagara Falls | World</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>13 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2021/12/09/corinthians-announces-the-signing-of-andr-figueiredo-as-the-new-youth-category-manager/> <img fifu-featured=1 width=310 height=165 src=https://cdn.meutimao.com.br/_upload/noticia-share/facebook/2021/12/08/novo-nome-corinthians-anuncia-contratacao-de-andre_81b4bba.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://cdn.meutimao.com.br/_upload/noticia-share/facebook/2021/12/08/novo-nome-corinthians-anuncia-contratacao-de-andre_81b4bba.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2021/12/09/corinthians-announces-the-signing-of-andr-figueiredo-as-the-new-youth-category-manager/ rel=bookmark>Corinthians announces the signing of Andr Figueiredo as the new youth category manager</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>14 mins ago</span></p></div><div class=clear></div></div></section><section id=check-also-box class="post-listing check-also-right"> <a href=# id=check-also-close><i class="fa fa-close"></i></a><div class=block-head><h3>Check Also</h3></div><div class=check-also-post><div class=post-thumbnail> <a href=https://playcrazygame.com/2021/12/09/pact-that-declared-the-end-of-the-soviet-union-celebrates-its-30th-anniversary-understand-the-reasons-for-the-collapse-world/> <img fifu-featured=1 width=310 height=165 src="https://s2.glbimg.com/Au4XQqmDy49-hDTTOsTwcOv9-Lk=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2021/v/k/mlApBASk2GnJYA08y1Jg/000-9u94pl.jpg" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://s2.glbimg.com/Au4XQqmDy49-hDTTOsTwcOv9-Lk=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2021/v/k/mlApBASk2GnJYA08y1Jg/000-9u94pl.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href=https://playcrazygame.com/2021/12/09/pact-that-declared-the-end-of-the-soviet-union-celebrates-its-30th-anniversary-understand-the-reasons-for-the-collapse-world/ rel=bookmark>Pact that declared the end of the Soviet Union celebrates its 30th anniversary; understand the reasons for the collapse | World</a></h2><p>On December 8, 1991, the then leaders of Russia, Belarus and Ukraine confidentially signed an &hellip;</p></div></section><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><aside id=sidebar><div class=theiaStickySidebar><div id=search-2 class="widget widget_search"><div class=widget-top><h4></h4><div class=stripe-line></div></div><div class=widget-container><form role=search method=get class=search-form action=https://playcrazygame.com/> <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s> </label> <input type=submit class=search-submit value=Search></form></div></div><div id=block-3 class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=9684826551 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id=recent-posts-2 class="widget widget_recent_entries"><div class=widget-top><h4>Recent Posts</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li> <a href=https://playcrazygame.com/2021/12/09/reit-center-guide-sees-logistics-as-the-best-option-among-brick-funds-ifix-goes-up/>REIT Center: Guide sees logistics as the best option among &#8220;brick&#8221; funds; ifix goes up</a> </li> <li> <a href=https://playcrazygame.com/2021/12/09/who-despite-more-reinfections-omicron-is-not-as-serious-as-delta-news/ aria-current=page>WHO: Despite more reinfections, Ômicron is not as serious as Delta &#8211; News</a> </li> <li> <a href=https://playcrazygame.com/2021/12/09/congress-enacts-part-of-the-pec-dos-precatorios-changes-the-ceiling-calculation-and-makes-brazil-aid-feasible-policy/>Congress enacts part of the PEC dos Precatórios, changes the ceiling calculation and makes Brazil Aid feasible | Policy</a> </li> <li> <a href=https://playcrazygame.com/2021/12/09/see-whats-still-at-stake-in-the-last-round-of-the-brazilian-nationals-12-08-2021-sport/>See what&#8217;s still at stake in the last round of the Brazilian Nationals &#8211; 12/08/2021 &#8211; Sport</a> </li> <li> <a href=https://playcrazygame.com/2021/12/09/mc-kevins-mom-rebuts-mc-vk-apology-go-talk-to-god-celebrities/>MC Kevin&#8217;s Mom Rebuts MC VK Apology: &#8216;Go Talk to God&#8217; | celebrities</a> </li></ul></div></div><div id=categories-2 class="widget widget_categories"><div class=widget-top><h4>Categories</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li class="cat-item cat-item-26249"><a href=https://playcrazygame.com/category/business/>Business</a> </li> <li class="cat-item cat-item-245"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a> </li> <li class="cat-item cat-item-144"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a> </li> <li class="cat-item cat-item-57"><a href=https://playcrazygame.com/category/featured/ title="Featured posts">Featured</a> </li> <li class="cat-item cat-item-385"><a href=https://playcrazygame.com/category/games/>Games</a> </li> <li class="cat-item cat-item-128"><a href=https://playcrazygame.com/category/google-stadia/>Google Stadia</a> </li> <li class="cat-item cat-item-53"><a href=https://playcrazygame.com/category/health/>Health</a> </li> <li class="cat-item cat-item-6"><a href=https://playcrazygame.com/category/news/>News</a> </li> <li class="cat-item cat-item-2"><a href=https://playcrazygame.com/category/pcgames/>PC</a> </li> <li class="cat-item cat-item-21569"><a href=https://playcrazygame.com/category/pc-games/>PC Games</a> </li> <li class="cat-item cat-item-3"><a href=https://playcrazygame.com/category/ps4/>PS4</a> </li> <li class="cat-item cat-item-130"><a href=https://playcrazygame.com/category/pubg/>PUBG</a> </li> <li class="cat-item cat-item-224"><a href=https://playcrazygame.com/category/social/>Social</a> </li> <li class="cat-item cat-item-26250"><a href=https://playcrazygame.com/category/sports/>Sports</a> </li> <li class="cat-item cat-item-129"><a href=https://playcrazygame.com/category/steam/>Steam</a> </li> <li class="cat-item cat-item-5"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a> </li> <li class="cat-item cat-item-127"><a href=https://playcrazygame.com/category/technology/>Technology</a> </li> <li class="cat-item cat-item-4"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a> </li></ul></div></div></div></aside><div class=clear></div></div><footer id=theme-footer><div id=footer-widget-area class=footer-3c></div><div class=clear></div></footer><div class=clear></div><div class=footer-bottom><div class=container><div class=alignright></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div class=alignleft> © 2021 Play Crazy Game, All Rights Reserved</div><div class=clear></div></div></div></div></div></div><div id=topcontrol class="fa fa-angle-up" title="Scroll To Top"></div><div id=fb-root></div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> <script src=https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js id=jetpack-photon-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/51d25.js></script> <script id=tie-scripts-js-extra>var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/f1263.js></script> <script id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/7c30c.js></script> <script src=https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js id=wp-embed-js></script> <script id=fifu-image-js-js-extra>var fifuImageVars={"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/playcrazygame.com\/wp-json\/","fifu_nonce":"22dc86058f"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/ba1bd.js></script> <script src=https://stats.wp.com/e-202149.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.4',blog:'155837676',post:'248465',tz:'5.5',srv:'playcrazygame.com'}]);_stq.push(['clickTrackerInit','155837676','248465']);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://playcrazygame.com/wp-content/cache/minify/1615d.js></script> </body></html>