<!DOCTYPE html><html lang=en-US prefix="og: http://ogp.me/ns#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://playcrazygame.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset="UTF-8"><link rel=profile href=https://gmpg.org/xfn/11><link rel=pingback href=https://playcrazygame.com/xmlrpc.php><meta property="og:title" content="Luiza&#8217;s girlfriend, Marcela Mc Gowan reflects on Maurílio&#8217;s death - Play Crazy Game"><meta property="og:type" content="article"><meta property="og:description" content="Former BBC Marcela Mc Gowan reflected on the past year and lamented the death of Maurílio, his girlf"><meta property="og:url" content="https://playcrazygame.com/2022/01/03/luizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death/"><meta property="og:site_name" content="Play Crazy Game"><meta property="og:image" content="https://caras.uol.com.br/images/large/2022/01/02/ex-bbb-marcela-mc-gowan-reflete-sobre-morte-de-maurilio-1004835.jpg?v=fb"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Luiza&#039;s girlfriend, Marcela Mc Gowan reflects on Maurílio&#039;s death</title><link rel=canonical href=https://playcrazygame.com/2022/01/03/luizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Luiza&#039;s girlfriend, Marcela Mc Gowan reflects on Maurílio&#039;s death"><meta property="og:description" content="Former BBC Marcela Mc Gowan reflected on the past year and lamented the death of Maurílio, his girlfriend Luiza&#8217;s duo Marcela Mc Gowan (33) used social media on the first day of 2022 to look back over the past year. In the post made on the Instagram feed, the ex-BBB said that she lived through &hellip;"><meta property="og:url" content="https://playcrazygame.com/2022/01/03/luizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death/"><meta property="og:site_name" content="Play Crazy Game"><meta property="article:published_time" content="2022-01-03T03:38:06+00:00"><meta property="og:image" content="https://caras.uol.com.br/images/large/2022/01/02/ex-bbb-marcela-mc-gowan-reflete-sobre-morte-de-maurilio-1004835.jpg?v=fb"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://caras.uol.com.br/images/large/2022/01/02/ex-bbb-marcela-mc-gowan-reflete-sobre-morte-de-maurilio-1004835.jpg?v=fb"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Hrishikesh Bhardwaj"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><link rel=amphtml href=https://playcrazygame.com/2022/01/03/luizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death/amp/><meta name="generator" content="AMP for WP 1.0.77.33"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Play Crazy Game &raquo; Feed" href=https://playcrazygame.com/feed/> <script src="//www.googletagmanager.com/gtag/js?id=UA-126226290-3" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.3.0';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-126226290-3',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-126226290-3',{"forceSSL":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/playcrazygame.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css href=https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href=https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link rel=stylesheet id=wp-mediaelement-css href=https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/eab81.css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul
li{font-size:95%}</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/fa5cf.css media=all><link rel=stylesheet id=Droid+Sans-css href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href=https://c0.wp.com/p/jetpack/10.4/css/jetpack.css type=text/css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/playcrazygame.com","hash_tracking":"false","ua":"UA-126226290-3","v4_id":""};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/d93b6.js></script> <script src=https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script src=https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/cfa5c.js></script> <script id=tie-postviews-cache-js-extra>var tieViewsCacheL10n={"admin_ajax_url":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","post_id":"278991"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/11c9f.js></script> <link rel=https://api.w.org/ href=https://playcrazygame.com/wp-json/><link rel=alternate type=application/json href=https://playcrazygame.com/wp-json/wp/v2/posts/278991><link rel=EditURI type=application/rsd+xml title=RSD href=https://playcrazygame.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://playcrazygame.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.8.2"><link rel=shortlink href='https://playcrazygame.com/?p=278991'><link rel=alternate type=application/json+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2022%2F01%2F03%2Fluizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death%2F"><link rel=alternate type=text/xml+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2022%2F01%2F03%2Fluizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death%2F&#038;format=xml"><link rel=preconnect href=https://cdnjs.cloudflare.com><style>img#wpstats{display:none}</style><link rel="shortcut icon" href=https://playcrazygame.com/wp-content/uploads/2021/11/play-favi.png title=Favicon> <!--[if IE]> <script>jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/html5.js></script> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/selectivizr-min.js></script> <![endif]--> <!--[if IE 9]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie9.css> <![endif]--> <!--[if IE 8]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie8.css> <![endif]--> <!--[if IE 7]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie7.css> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-126226290-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-126226290-3');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <style media=screen>body{font-family:'Droid Sans'}#main-nav,
.cat-box-content,
#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#81bd00}.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#81bd00}::-webkit-scrollbar-thumb{background-color:#81bd00 !important}#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,#check-also-box{border-top-color:#81bd00}.search-block:after{border-right-color:#81bd00}body.rtl .search-block:after{border-left-color:#81bd00}#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #81bd00}.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date{color:#81bd00}.widget.timeline-posts li a:hover span.tie-date:before{background:#81bd00;border-color:#81bd00}#order_review,#order_review_heading{border-color:#81bd00}</style> <script>/*<![CDATA[*/var sf_position='0';var sf_templates="<a href=\"{search_url_escaped}\">View All Results<\/a>";var sf_input='.search-live';jQuery(document).ready(function(){jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/playcrazygame.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","rtl":0});jQuery(".live-search_ajaxy-selective-input").keyup(function(){var width=jQuery(this).val().length*8;if(width<50){width=50;}
jQuery(this).width(width);});jQuery(".live-search_ajaxy-selective-search").click(function(){jQuery(this).find(".live-search_ajaxy-selective-input").focus();});jQuery(".live-search_ajaxy-selective-close").click(function(){jQuery(this).parent().remove();});});/*]]>*/</script> <script type=application/ld+json class=saswp-schema-markup-output>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</script> <style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=32x32><link rel=icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon href="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i1.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"></head><body data-rsssl=1 id=top class="post-template-default single single-post postid-278991 single-format-standard wp-custom-logo lazy-enabled"><div class=wrapper-outer><div class=background-cover></div><aside id=slide-out><div class=search-mobile><form method=get id=searchform-mobile action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input type=text id=s-mobile name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div id=mobile-menu></div></aside><div id=wrapper class=boxed><div class=inner-wrapper><header id=theme-header class="theme-header center-logo"><div id=top-nav class=top-nav><div class=container><div class=top-menu><ul id=menu-footer class=menu><li id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href=https://playcrazygame.com/about-us/>About Us</a></li> <li id=menu-item-38 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href=https://playcrazygame.com/our-team/>Our Team</a></li> <li id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-40"><a href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></li> <li id=menu-item-86701 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86701"><a href=https://playcrazygame.com/dmca-policy/>DMCA Policy</a></li> <li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href=https://playcrazygame.com/contact-us/>Contact Us</a></li></ul></div><div class=search-block><form method=get id=searchform-header action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input class=search-live type=text id=s-header name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div></div></div><div class=header-content><a id=slide-out-open class=slide-out-open href=#><span></span></a><div class=logo style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Play Crazy Game" href=https://playcrazygame.com/> <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://playcrazygame.com/wp-content/uploads/2021/11/play-crazy-logo-11-nn.png alt="Play Crazy Game"><strong>Play Crazy Game Trusted Gaming News Portal</strong> </a></h2></div><div class=clear></div></div><nav id=main-nav class=fixed-enabled><div class=container><div class=main-menu><ul id=menu-primary class=menu><li id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href=https://playcrazygame.com/category/news/>News</a></li> <li id=menu-item-27484 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27484"><a href=https://playcrazygame.com/category/games/>Games</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href=https://playcrazygame.com/category/pcgames/>PC</a></li> <li id=menu-item-14 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href=https://playcrazygame.com/category/ps4/>PS4</a></li> <li id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a></li> <li id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a></li></ul> </li> <li id=menu-item-23755 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23755"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-24458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24458"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a></li></ul> </li> <li id=menu-item-23756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23756"><a href=https://playcrazygame.com/category/technology/>Technology</a></li></ul></div> <a href="https://playcrazygame.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div class=clear></div><div id=breaking-news class=breaking-news> <span class=breaking-news-title><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul> <li><a href=https://playcrazygame.com/2022/01/03/drone-footage-shows-wildfire-damage-in-colorado-watch-video-world-2/ title="Drone footage shows wildfire damage in Colorado;  watch video |  World">Drone footage shows wildfire damage in Colorado; watch video | World</a></li> <li><a href=https://playcrazygame.com/2022/01/03/loud-gives-up-on-hiring-former-kru-coach-after-controversy-says-website/ title="LOUD gives up on hiring former KRÜ coach after controversy, says website">LOUD gives up on hiring former KRÜ coach after controversy, says website</a></li> <li><a href=https://playcrazygame.com/2022/01/03/marilia-mendonca-is-honored-by-her-brother-in-the-best-of-the-year-of-domingao-com-huck/ title="Marília Mendonça is honored by her brother in the &#8216;Best of the Year&#8217; of &#8216;Domingão com Huck&#8217;">Marília Mendonça is honored by her brother in the &#8216;Best of the Year&#8217; of &#8216;Domingão com Huck&#8217;</a></li> <li><a href=https://playcrazygame.com/2022/01/03/weapon-against-diabetes-gains-space-as-a-weight-loss-strategy-02-01-2022/ title="Weapon against diabetes gains space as a weight loss strategy &#8211; 02/01/2022">Weapon against diabetes gains space as a weight loss strategy &#8211; 02/01/2022</a></li> <li><a href=https://playcrazygame.com/2022/01/03/english-tabloid-says-who-leads-race-to-have-messi-after-contract-with-psg-ends/ title="English tabloid says who leads &#8216;race&#8217; to have Messi after contract with PSG ends">English tabloid says who leads &#8216;race&#8217; to have Messi after contract with PSG ends</a></li> <li><a href=https://playcrazygame.com/2022/01/03/about-to-complete-29-weeks-of-pregnancy-andressa-urach-talks-about-giving-birth/ title="About to complete 29 weeks of pregnancy, Andressa Urach talks about giving birth">About to complete 29 weeks of pregnancy, Andressa Urach talks about giving birth</a></li> <li><a href=https://playcrazygame.com/2022/01/03/i-thought-i-was-going-to-die-says-black-boy-attacked-in-his-car-in-maranhao-fantastic/ title="&#8216;I thought I was going to die&#8217;, says black boy attacked in his car, in Maranhão |  Fantastic">&#8216;I thought I was going to die&#8217;, says black boy attacked in his car, in Maranhão | Fantastic</a></li> <li><a href=https://playcrazygame.com/2022/01/03/with-two-assists-from-gerson-and-one-from-luan-peres-marseille-advances-in-the-french-cup-french-football/ title="With two assists from Gerson and one from Luan Peres, Marseille advances in the French Cup |  french football">With two assists from Gerson and one from Luan Peres, Marseille advances in the French Cup | french football</a></li> <li><a href=https://playcrazygame.com/2022/01/03/summary-of-chapters-for-the-week-from-january-10th-to-15th-%c2%b7-tv-news/ title="Summary of chapters for the week from January 10th to 15th · TV News">Summary of chapters for the week from January 10th to 15th · TV News</a></li> <li><a href=https://playcrazygame.com/2022/01/03/cr7-in-flamengo-marcos-braz-meets-the-mother-of-a-portuguese-ace-conviction-starts-with-the-family/ title="CR7 in Flamengo?  Marcos Braz meets the mother of a Portuguese ace: “Conviction starts with the family”">CR7 in Flamengo? Marcos Braz meets the mother of a Portuguese ace: “Conviction starts with the family”</a></li></ul> <script>jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});</script> </div><div class="e3lan e3lan-below_header"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-5677985950896607 data-ad-slot=5131963710></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=main-content class=container><div class=content><nav id=crumbs><a href=https://playcrazygame.com/><span class="fa fa-home" aria-hidden=true></span> Home</a><span class=delimiter>/</span><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a><span class=delimiter>/</span><span class=current>Luiza&#8217;s girlfriend, Marcela Mc Gowan reflects on Maurílio&#8217;s death</span></nav><article class="post-listing post-278991 post type-post status-publish format-standard has-post-thumbnail  category-entertainment" id=the-post><div class=single-post-thumb> <img fifu-featured=1 width=660 height=330 src="https://caras.uol.com.br/images/large/2022/01/02/ex-bbb-marcela-mc-gowan-reflete-sobre-morte-de-maurilio-1004835.jpg?v=fb" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://caras.uol.com.br/images/large/2022/01/02/ex-bbb-marcela-mc-gowan-reflete-sobre-morte-de-maurilio-1004835.jpg?v=fb&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=post-inner><h1 class="name post-title entry-title"><span>Luiza&#8217;s girlfriend, Marcela Mc Gowan reflects on Maurílio&#8217;s death</span></h1><p class=post-meta> <span class=post-meta-author><i class="fa fa-user"></i><a href=https://playcrazygame.com/author/hrishi/ title>Hrishikesh Bhardwaj </a></span> <span class=tie-date><i class="fa fa-clock-o"></i>1 hour ago</span> <span class=post-cats><i class="fa fa-folder"></i><a href=https://playcrazygame.com/category/entertainment/ rel="category tag">Entertainment</a></span> <span class=post-comments><i class="fa fa-comments"></i><span>Comments Off<span class=screen-reader-text> on Luiza&#8217;s girlfriend, Marcela Mc Gowan reflects on Maurílio&#8217;s death</span></span></span> <span class=post-views><i class="fa fa-eye"></i>5 Views</span></p><div class=clear></div><div class=entry><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Former BBC Marcela Mc Gowan reflected on the past year and lamented the death of Maurílio, his girlfriend Luiza&#8217;s duo</p><div><p><strong>Marcela Mc Gowan</strong> (33) used social media on the first day of 2022 to look back over the past year.</p><p><amp-fx-flying-carpet height=350px><amp-ad width=300 height=600 type=doubleclick data-slot=/8804/parceiros/caras data-loading-strategy=1 json={&quot;targeting&quot;:{&quot;keyword&quot;:[&quot;amp&quot;],&quot;campaignuol&quot;:[&quot;1&quot;],&quot;expble&quot;:[&quot;1&quot;],&quot;native&quot;:[&quot;0&quot;],&quot;pos&quot;:[&quot;top&quot;]}} /></amp-fx-flying-carpet></p><p>In the post made on the Instagram feed, the ex-BBB said that she lived through a lot of ups and downs, and she mentioned some remarkable moments such as having released her first book and also dating the singer <strong>Luiza </strong>(30). But it also pointed out the bad parts, like the death of <strong>Maurílio Delmont Ribeiro</strong> (1993 &#8211; 2021), who was paired with his girlfriend.</p><p><em>&#8220;It&#8217;s impossible to live today without reflections, 2021 was an intense year, which was good, VERY good, which was VERY BAD. So, without compromise. Professionally, it was a year of harvest, a lot of work, a lot of growth and achievement. Among so many things, I wrote and published my first book. And I could see messages that I consider essential spreading out there.&#8221;</em>, said the doctor.</p><p>&#8211; Artists mourn the death of country singer Maurílio</p><p><amp-fx-flying-carpet height=350px><amp-ad width=300 height=600 type=doubleclick data-slot=/8804/parceiros/caras data-loading-strategy=1 json={&quot;targeting&quot;:{&quot;keyword&quot;:[&quot;amp&quot;],&quot;campaignuol&quot;:[&quot;1&quot;],&quot;expble&quot;:[&quot;1&quot;],&quot;native&quot;:[&quot;0&quot;],&quot;pos&quot;:[&quot;top&quot;]}} /></amp-fx-flying-carpet></p><p>Then Marcela spoke about her relationship with Luiza and the various moments they shared together. <em>&#8220;I faced a personal challenge, surrendering to love and, in the last 12 months, I shared my life with the sexiest woman in the world, we fell in love, enjoyed, traveled, laughed a lot, grew and built, but we also received blows life&#8217;s very painful. Our floor was taken more than once. Pains, tears and many questions became a routine, many whys will never be answered, but they left a lesson, the importance of love, gratitude, that our dreams must be lived &#8220;</em>, he added.</p><p>The ex-BBB completed the publication talking about what she expects for the coming year.<em> &#8220;I enter 2022 a little hesitantly, aware of my littleness before the world and God&#8217;s plans, uncertain of what awaits me, but with the certainty that I want to continue leading my own life and giving myself INTENSIVELY at every moment&#8221;</em>, finished.</p><h2>Check out Marcela Mc Gowan&#8217;s post:</h2><p><amp-fx-flying-carpet height=350px><amp-ad width=300 height=600 type=doubleclick data-slot=/8804/parceiros/caras data-loading-strategy=1 json={&quot;targeting&quot;:{&quot;keyword&quot;:[&quot;amp&quot;],&quot;campaignuol&quot;:[&quot;1&quot;],&quot;expble&quot;:[&quot;1&quot;],&quot;native&quot;:[&quot;0&quot;],&quot;pos&quot;:[&quot;top&quot;]}} /></amp-fx-flying-carpet></p><blockquote class=instagram-media data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CYM_pguFL6Z/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version=14 style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"></blockquote><p><amp-fx-flying-carpet height=350px><amp-ad width=300 height=600 type=doubleclick data-slot=/8804/parceiros/caras data-loading-strategy=1 json={&quot;targeting&quot;:{&quot;keyword&quot;:[&quot;amp&quot;],&quot;campaignuol&quot;:[&quot;1&quot;],&quot;expble&quot;:[&quot;1&quot;],&quot;native&quot;:[&quot;0&quot;],&quot;pos&quot;:[&quot;top&quot;]}} /></amp-fx-flying-carpet></p><p></p><p></p><p></p><p><br></p><p></p><p style="font-size: 12px; color: #303030; font-style: italic; font-weight: bold; border-top: 1px solid #ccc; padding-top: 5px;">Last accessed: 03 Jan 2022 &#8211; 00:36:50 (407621).</p></p></div><p><script async defer src=https://platform.instagram.com/en_US/embeds.js></script></p></div><div class=share-post> <span class=share-text>Share</span><ul class=flat-social> <li><a href="https://www.facebook.com/sharer.php?u=https://playcrazygame.com/?p=278991" class=social-facebook rel=external target=_blank><i class="fa fa-facebook"></i> <span>Facebook</span></a></li> <li><a href="https://twitter.com/intent/tweet?text=Luiza%E2%80%99s+girlfriend%2C+Marcela+Mc+Gowan+reflects+on+Maur%C3%ADlio%E2%80%99s+death&url=https://playcrazygame.com/?p=278991" class=social-twitter rel=external target=_blank><i class="fa fa-twitter"></i> <span>Twitter</span></a></li> <li><a href="http://www.stumbleupon.com/submit?url=https://playcrazygame.com/?p=278991&title=Luiza%E2%80%99s+girlfriend%2C+Marcela+Mc+Gowan+reflects+on+Maur%C3%ADlio%E2%80%99s+death" class=social-stumble rel=external target=_blank><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li> <li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://playcrazygame.com/2022/01/03/luizas-girlfriend-marcela-mc-gowan-reflects-on-maurilios-death/&amp;title=Luiza%E2%80%99s+girlfriend%2C+Marcela+Mc+Gowan+reflects+on+Maur%C3%ADlio%E2%80%99s+death" class=social-linkedin rel=external target=_blank><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li> <li><a href="https://pinterest.com/pin/create/button/?url=https://playcrazygame.com/?p=278991&amp;description=Luiza%E2%80%99s+girlfriend%2C+Marcela+Mc+Gowan+reflects+on+Maur%C3%ADlio%E2%80%99s+death&amp;media=https://caras.uol.com.br/images/large/2022/01/02/ex-bbb-marcela-mc-gowan-reflete-sobre-morte-de-maurilio-1004835.jpg?v=fb" class=social-pinterest rel=external target=_blank><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class=clear></div></div><div class=clear></div></div></article><div class="e3lan e3lan-post"><div id=M446504ScriptRootC1191132></div> <script src=https://jsc.mgid.com/p/l/playcrazygame.com.1191132.js async></script> </div><section id=author-box><div class=block-head><h3>About Hrishikesh Bhardwaj</h3><div class=stripe-line></div></div><div class=post-listing><div class=author-bio><div class=author-avatar> <img width=90 height=83 src="https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Hrishikesh.jpg?fit=90%2C83&amp;ssl=1" class="avatar avatar-90 photo jetpack-lazy-image" alt loading=lazy data-lazy-srcset="https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Hrishikesh.jpg?w=836&amp;ssl=1 836w, https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Hrishikesh.jpg?resize=300%2C277&amp;ssl=1 300w, https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Hrishikesh.jpg?resize=768%2C708&amp;ssl=1 768w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Hrishikesh.jpg?fit=90%2C83&amp;ssl=1&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=author-description> Tv specialist. Falls down a lot. Typical troublemaker. Hipster-friendly advocate. Food fan.</div><div class="author-social flat-social"></div><div class=clear></div></div></div></section><div class=post-navigation><div class=post-previous><a href=https://playcrazygame.com/2022/01/03/bitcoin-offers-one-time-purchase-opportunity-before-rising-to-110000-analyst-says/ rel=prev><span>Previous</span> Bitcoin offers one-time purchase opportunity before rising to $110,000, analyst says</a></div><div class=post-next><a href=https://playcrazygame.com/2022/01/03/flamengo-is-the-only-brazilian-in-the-list-of-the-most-popular-teams-in-the-world-in-2021/ rel=next><span>Next</span> Flamengo is the only Brazilian in the list of the most popular teams in the world in 2021</a></div></div><section id=related_posts><div class=block-head><h3>Related Articles</h3><div class=stripe-line></div></div><div class=post-listing><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/01/03/marilia-mendonca-is-honored-by-her-brother-in-the-best-of-the-year-of-domingao-com-huck/> <img fifu-featured=1 width=310 height=165 src="https://caras.uol.com.br/images/large/2022/01/02/marilia-mendonca-e-homenageada-pelo-irmao-no-melhores-do-ano-1004884.jpeg?v=fb" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://caras.uol.com.br/images/large/2022/01/02/marilia-mendonca-e-homenageada-pelo-irmao-no-melhores-do-ano-1004884.jpeg?v=fb&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/01/03/marilia-mendonca-is-honored-by-her-brother-in-the-best-of-the-year-of-domingao-com-huck/ rel=bookmark>Marília Mendonça is honored by her brother in the &#8216;Best of the Year&#8217; of &#8216;Domingão com Huck&#8217;</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>9 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/01/03/about-to-complete-29-weeks-of-pregnancy-andressa-urach-talks-about-giving-birth/> <img fifu-featured=1 width=310 height=165 src="https://caras.uol.com.br/images/large/2022/01/02/gravida-andressa-urach-fala-sobre-o-parto-do-filho-1004867.jpg?v=fb" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://caras.uol.com.br/images/large/2022/01/02/gravida-andressa-urach-fala-sobre-o-parto-do-filho-1004867.jpg?v=fb&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/01/03/about-to-complete-29-weeks-of-pregnancy-andressa-urach-talks-about-giving-birth/ rel=bookmark>About to complete 29 weeks of pregnancy, Andressa Urach talks about giving birth</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>20 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/01/03/summary-of-chapters-for-the-week-from-january-10th-to-15th-%c2%b7-tv-news/> <img fifu-featured=1 width=310 height=165 src=https://noticiasdatv.uol.com.br/media/uploads/artigos_2021/globo-um-lugar-ao-sol-santiago-jose-de-abreu-2-1-reproducao-tv-globo.jpeg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://noticiasdatv.uol.com.br/media/uploads/artigos_2021/globo-um-lugar-ao-sol-santiago-jose-de-abreu-2-1-reproducao-tv-globo.jpeg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/01/03/summary-of-chapters-for-the-week-from-january-10th-to-15th-%c2%b7-tv-news/ rel=bookmark>Summary of chapters for the week from January 10th to 15th · TV News</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>31 mins ago</span></p></div><div class=clear></div></div></section><section id=check-also-box class="post-listing check-also-right"> <a href=# id=check-also-close><i class="fa fa-close"></i></a><div class=block-head><h3>Check Also</h3></div><div class=check-also-post><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/01/03/video-pocah-sings-funk-with-curses-to-bolsonaro-famous/> <img fifu-featured=1 width=310 height=165 src=https://emoff.ig.com.br/wp-content/uploads/2022/01/pocah-canta-funk-com-xingamentos-a-bolsonaro.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://emoff.ig.com.br/wp-content/uploads/2022/01/pocah-canta-funk-com-xingamentos-a-bolsonaro.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href=https://playcrazygame.com/2022/01/03/video-pocah-sings-funk-with-curses-to-bolsonaro-famous/ rel=bookmark>VIDEO: Pocah sings funk with curses to Bolsonaro | famous</a></h2><p>Protests against the President of the Republic, Jair Bolsonaro in musical presentations by Brazilian artists &hellip;</p></div></section><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><aside id=sidebar><div class=theiaStickySidebar><div id=search-2 class="widget widget_search"><div class=widget-top><h4></h4><div class=stripe-line></div></div><div class=widget-container><form role=search method=get class=search-form action=https://playcrazygame.com/> <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s> </label> <input type=submit class=search-submit value=Search></form></div></div><div id=block-3 class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=9684826551 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id=recent-posts-2 class="widget widget_recent_entries"><div class=widget-top><h4>Recent Posts</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li> <a href=https://playcrazygame.com/2022/01/03/drone-footage-shows-wildfire-damage-in-colorado-watch-video-world-2/>Drone footage shows wildfire damage in Colorado; watch video | World</a> </li> <li> <a href=https://playcrazygame.com/2022/01/03/loud-gives-up-on-hiring-former-kru-coach-after-controversy-says-website/>LOUD gives up on hiring former KRÜ coach after controversy, says website</a> </li> <li> <a href=https://playcrazygame.com/2022/01/03/marilia-mendonca-is-honored-by-her-brother-in-the-best-of-the-year-of-domingao-com-huck/>Marília Mendonça is honored by her brother in the &#8216;Best of the Year&#8217; of &#8216;Domingão com Huck&#8217;</a> </li> <li> <a href=https://playcrazygame.com/2022/01/03/weapon-against-diabetes-gains-space-as-a-weight-loss-strategy-02-01-2022/>Weapon against diabetes gains space as a weight loss strategy &#8211; 02/01/2022</a> </li> <li> <a href=https://playcrazygame.com/2022/01/03/english-tabloid-says-who-leads-race-to-have-messi-after-contract-with-psg-ends/>English tabloid says who leads &#8216;race&#8217; to have Messi after contract with PSG ends</a> </li></ul></div></div><div id=categories-2 class="widget widget_categories"><div class=widget-top><h4>Categories</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li class="cat-item cat-item-26249"><a href=https://playcrazygame.com/category/business/>Business</a> </li> <li class="cat-item cat-item-245"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a> </li> <li class="cat-item cat-item-144"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a> </li> <li class="cat-item cat-item-57"><a href=https://playcrazygame.com/category/featured/ title="Featured posts">Featured</a> </li> <li class="cat-item cat-item-385"><a href=https://playcrazygame.com/category/games/>Games</a> </li> <li class="cat-item cat-item-128"><a href=https://playcrazygame.com/category/google-stadia/>Google Stadia</a> </li> <li class="cat-item cat-item-53"><a href=https://playcrazygame.com/category/health/>Health</a> </li> <li class="cat-item cat-item-6"><a href=https://playcrazygame.com/category/news/>News</a> </li> <li class="cat-item cat-item-2"><a href=https://playcrazygame.com/category/pcgames/>PC</a> </li> <li class="cat-item cat-item-21569"><a href=https://playcrazygame.com/category/pc-games/>PC Games</a> </li> <li class="cat-item cat-item-3"><a href=https://playcrazygame.com/category/ps4/>PS4</a> </li> <li class="cat-item cat-item-130"><a href=https://playcrazygame.com/category/pubg/>PUBG</a> </li> <li class="cat-item cat-item-224"><a href=https://playcrazygame.com/category/social/>Social</a> </li> <li class="cat-item cat-item-26250"><a href=https://playcrazygame.com/category/sports/>Sports</a> </li> <li class="cat-item cat-item-129"><a href=https://playcrazygame.com/category/steam/>Steam</a> </li> <li class="cat-item cat-item-5"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a> </li> <li class="cat-item cat-item-127"><a href=https://playcrazygame.com/category/technology/>Technology</a> </li> <li class="cat-item cat-item-4"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a> </li></ul></div></div></div></aside><div class=clear></div></div><footer id=theme-footer><div id=footer-widget-area class=footer-3c></div><div class=clear></div></footer><div class=clear></div><div class=footer-bottom><div class=container><div class=alignright></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div class=alignleft> © 2022 Play Crazy Game, All Rights Reserved</div><div class=clear></div></div></div></div></div></div><div id=topcontrol class="fa fa-angle-up" title="Scroll To Top"></div><div id=fb-root></div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> <script src=https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js id=jetpack-photon-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/51d25.js></script> <script id=tie-scripts-js-extra>var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/f1263.js></script> <script id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/7c30c.js></script> <script src=https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js id=wp-embed-js></script> <script id=fifu-image-js-js-extra>var fifuImageVars={"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/playcrazygame.com\/wp-json\/","fifu_nonce":"c0dd7301c2"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/ba1bd.js></script> <script src=https://stats.wp.com/e-202201.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.4',blog:'155837676',post:'278991',tz:'5.5',srv:'playcrazygame.com'}]);_stq.push(['clickTrackerInit','155837676','278991']);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://playcrazygame.com/wp-content/cache/minify/1615d.js></script> </body></html>