<!DOCTYPE html><html lang=en-US prefix="og: http://ogp.me/ns#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://playcrazygame.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset="UTF-8"><link rel=profile href=https://gmpg.org/xfn/11><link rel=pingback href=https://playcrazygame.com/xmlrpc.php><meta property="og:title" content="Le Pen technically draws with Macron, and French election is indefinite in the final stretch - Play Crazy Game"><meta property="og:type" content="article"><meta property="og:description" content="The right-wing candidate was 12 percentage points behind the current president in mid-March, but now"><meta property="og:url" content="https://playcrazygame.com/2022/04/09/le-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch/"><meta property="og:site_name" content="Play Crazy Game"><meta property="og:image" content="https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Le Pen technically draws with Macron, and French election is indefinite in the final stretch</title><link rel=canonical href=https://playcrazygame.com/2022/04/09/le-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Le Pen technically draws with Macron, and French election is indefinite in the final stretch"><meta property="og:description" content="The right-wing candidate was 12 percentage points behind the current president in mid-March, but now appears tied within the margin of error.| Photo: EFE/EPA/CAROLINE BLUMBERG In mid-March, polls showed that the current president of France, Emmanuel Macron, was heading for a quiet re-election in this year&#8217;s election, which will have its first round on Sunday &hellip;"><meta property="og:url" content="https://playcrazygame.com/2022/04/09/le-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch/"><meta property="og:site_name" content="Play Crazy Game"><meta property="article:published_time" content="2022-04-09T13:42:57+00:00"><meta property="og:image" content="https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg"><meta property="og:image" content="https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Abhishek Pratap"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><link rel=amphtml href=https://playcrazygame.com/2022/04/09/le-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch/amp/><meta name="generator" content="AMP for WP 1.0.77.40"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Play Crazy Game &raquo; Feed" href=https://playcrazygame.com/feed/> <script src="//www.googletagmanager.com/gtag/js?id=UA-126226290-3" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.5.0';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-126226290-3',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-126226290-3',{"forceSSL":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/playcrazygame.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css href=https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href=https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link rel=stylesheet id=wp-mediaelement-css href=https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/057ec.css media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/f2d42.css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul
li{font-size:95%}</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/fa5cf.css media=all><link rel=stylesheet id=Droid+Sans-css href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href=https://c0.wp.com/p/jetpack/10.8/css/jetpack.css type=text/css media=all> <script src=https://playcrazygame.com/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/playcrazygame.com","hash_tracking":"false","ua":"UA-126226290-3","v4_id":""};</script> <script src=https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script src=https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/cfa5c.js></script> <script id=tie-postviews-cache-js-extra>var tieViewsCacheL10n={"admin_ajax_url":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","post_id":"343816"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/11c9f.js></script> <link rel=https://api.w.org/ href=https://playcrazygame.com/wp-json/><link rel=alternate type=application/json href=https://playcrazygame.com/wp-json/wp/v2/posts/343816><link rel=EditURI type=application/rsd+xml title=RSD href=https://playcrazygame.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://playcrazygame.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.9.3"><link rel=shortlink href='https://playcrazygame.com/?p=343816'><link rel=alternate type=application/json+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2022%2F04%2F09%2Fle-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch%2F"><link rel=alternate type=text/xml+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2022%2F04%2F09%2Fle-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch%2F&#038;format=xml"><link rel=preconnect href=https://cdnjs.cloudflare.com><style>img#wpstats{display:none}</style><link rel="shortcut icon" href=https://playcrazygame.com/wp-content/uploads/2021/11/play-favi.png title=Favicon> <!--[if IE]> <script>jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/html5.js></script> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/selectivizr-min.js></script> <![endif]--> <!--[if IE 9]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie9.css> <![endif]--> <!--[if IE 8]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie8.css> <![endif]--> <!--[if IE 7]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie7.css> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-126226290-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-126226290-3');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <style media=screen>body{font-family:'Droid Sans'}#main-nav,
.cat-box-content,
#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#81bd00}.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#81bd00}::-webkit-scrollbar-thumb{background-color:#81bd00 !important}#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,#check-also-box{border-top-color:#81bd00}.search-block:after{border-right-color:#81bd00}body.rtl .search-block:after{border-left-color:#81bd00}#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #81bd00}.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date{color:#81bd00}.widget.timeline-posts li a:hover span.tie-date:before{background:#81bd00;border-color:#81bd00}#order_review,#order_review_heading{border-color:#81bd00}</style> <script>/*<![CDATA[*/var sf_position='0';var sf_templates="<a href=\"{search_url_escaped}\">View All Results<\/a>";var sf_input='.search-live';jQuery(document).ready(function(){jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/playcrazygame.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","rtl":0});jQuery(".live-search_ajaxy-selective-input").keyup(function(){var width=jQuery(this).val().length*8;if(width<50){width=50;}
jQuery(this).width(width);});jQuery(".live-search_ajaxy-selective-search").click(function(){jQuery(this).find(".live-search_ajaxy-selective-input").focus();});jQuery(".live-search_ajaxy-selective-close").click(function(){jQuery(this).parent().remove();});});/*]]>*/</script> <script type=application/ld+json class=saswp-schema-markup-output>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</script> <style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=icon href="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=32x32><link rel=icon href="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon href="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"></head><body data-rsssl=1 id=top class="post-template-default single single-post postid-343816 single-format-standard wp-custom-logo lazy-enabled"><div class=wrapper-outer><div class=background-cover></div><aside id=slide-out><div class=search-mobile><form method=get id=searchform-mobile action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input type=text id=s-mobile name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div id=mobile-menu></div></aside><div id=wrapper class=boxed><div class=inner-wrapper><header id=theme-header class="theme-header center-logo"><div id=top-nav class=top-nav><div class=container><div class=top-menu><ul id=menu-footer class=menu><li id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href=https://playcrazygame.com/about-us/>About Us</a></li> <li id=menu-item-38 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href=https://playcrazygame.com/our-team/>Our Team</a></li> <li id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-40"><a href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></li> <li id=menu-item-86701 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86701"><a href=https://playcrazygame.com/dmca-policy/>DMCA Policy</a></li> <li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href=https://playcrazygame.com/contact-us/>Contact Us</a></li></ul></div><div class=search-block><form method=get id=searchform-header action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input class=search-live type=text id=s-header name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div></div></div><div class=header-content><a id=slide-out-open class=slide-out-open href=#><span></span></a><div class=logo style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Play Crazy Game" href=https://playcrazygame.com/> <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://playcrazygame.com/wp-content/uploads/2021/11/play-crazy-logo-11-nn.png alt="Play Crazy Game"><strong>Play Crazy Game Trusted Gaming News Portal</strong> </a></h2></div><div class=clear></div></div><nav id=main-nav class=fixed-enabled><div class=container><div class=main-menu><ul id=menu-primary class=menu><li id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href=https://playcrazygame.com/category/news/>News</a></li> <li id=menu-item-27484 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27484"><a href=https://playcrazygame.com/category/games/>Games</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href=https://playcrazygame.com/category/pcgames/>PC</a></li> <li id=menu-item-14 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href=https://playcrazygame.com/category/ps4/>PS4</a></li> <li id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a></li> <li id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a></li></ul> </li> <li id=menu-item-23755 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23755"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-24458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24458"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a></li></ul> </li> <li id=menu-item-23756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23756"><a href=https://playcrazygame.com/category/technology/>Technology</a></li></ul></div> <a href="https://playcrazygame.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div class=clear></div><div id=breaking-news class=breaking-news> <span class=breaking-news-title><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul> <li><a href=https://playcrazygame.com/2022/04/09/four-brazilians-test-positive-for-covid-during-strict-confinement-in-shanghai-brazil/ title="Four Brazilians test positive for covid during strict confinement in Shanghai |  Brazil">Four Brazilians test positive for covid during strict confinement in Shanghai | Brazil</a></li> <li><a href=https://playcrazygame.com/2022/04/09/know-the-benefits-of-this-food-for-your-health-know-more/ title="know the benefits of this food for your health;  know more">know the benefits of this food for your health; know more</a></li> <li><a href=https://playcrazygame.com/2022/04/09/accused-by-queiroz-of-having-adriano-da-nobrega-killed-witzel-suggests-mental-health-exam/ title="Accused by Queiroz of having Adriano da Nóbrega killed, Witzel suggests &#8220;mental health exam&#8221;">Accused by Queiroz of having Adriano da Nóbrega killed, Witzel suggests &#8220;mental health exam&#8221;</a></li> <li><a href=https://playcrazygame.com/2022/04/09/mother-offers-to-donate-the-daughters-after-children-paint-the-whole-new-house/ title="Mother offers to ?donate?  the daughters after children paint the whole new house">Mother offers to ?donate? the daughters after children paint the whole new house</a></li> <li><a href=https://playcrazygame.com/2022/04/09/powerful-xiaomi-redmi-note-11-pro-plus-is-now-available-for-purchase/ title="POWERFUL |  Xiaomi Redmi Note 11 Pro Plus is now available for purchase">POWERFUL | Xiaomi Redmi Note 11 Pro Plus is now available for purchase</a></li> <li><a href=https://playcrazygame.com/2022/04/09/youtube-blocks-russian-parliament-channel-infuriates-officials-technology-2/ title="YouTube Blocks Russian Parliament Channel, Infuriates Officials |  Technology">YouTube Blocks Russian Parliament Channel, Infuriates Officials | Technology</a></li> <li><a href=https://playcrazygame.com/2022/04/09/xbox-fall-deals-have-discounts-of-up-to-85-on-games/ title="Xbox: Fall deals have discounts of up to 85% on games">Xbox: Fall deals have discounts of up to 85% on games</a></li> <li><a href=https://playcrazygame.com/2022/04/09/blanket-deck-and-razor-the-curious-titanic-items-up-for-auction-world/ title="Blanket, deck and razor: the curious Titanic items up for auction |  World">Blanket, deck and razor: the curious Titanic items up for auction | World</a></li> <li><a href=https://playcrazygame.com/2022/04/09/most-powerful-notebook-rtx-3080-ti-core-i9-12900hk-and-360hz-display/ title="Most powerful notebook!  RTX 3080 Ti, Core i9-12900HK and 360Hz display!">Most powerful notebook! RTX 3080 Ti, Core i9-12900HK and 360Hz display!</a></li> <li><a href=https://playcrazygame.com/2022/04/09/us-warns-of-arbitrary-anti-covid-measures-in-china-news/ title="US warns of &#8216;arbitrary&#8217; anti-covid measures in China &#8211; News">US warns of &#8216;arbitrary&#8217; anti-covid measures in China &#8211; News</a></li></ul> <script>jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});</script> </div><div class="e3lan e3lan-below_header"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-5677985950896607 data-ad-slot=5131963710></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=main-content class=container><div class=content><nav id=crumbs><a href=https://playcrazygame.com/><span class="fa fa-home" aria-hidden=true></span> Home</a><span class=delimiter>/</span><a href=https://playcrazygame.com/category/news/>News</a><span class=delimiter>/</span><span class=current>Le Pen technically draws with Macron, and French election is indefinite in the final stretch</span></nav><article class="post-listing post-343816 post type-post status-publish format-standard has-post-thumbnail  category-news" id=the-post><div class=single-post-thumb> <img fifu-featured=1 width=660 height=330 src=https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt title title data-lazy-src="https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=post-inner><h1 class="name post-title entry-title"><span>Le Pen technically draws with Macron, and French election is indefinite in the final stretch</span></h1><p class=post-meta> <span class=post-meta-author><i class="fa fa-user"></i><a href=https://playcrazygame.com/author/abhishek/ title>Abhishek Pratap </a></span> <span class=tie-date><i class="fa fa-clock-o"></i>1 hour ago</span> <span class=post-cats><i class="fa fa-folder"></i><a href=https://playcrazygame.com/category/news/ rel="category tag">News</a></span> <span class=post-comments><i class="fa fa-comments"></i><span>Comments Off<span class=screen-reader-text> on Le Pen technically draws with Macron, and French election is indefinite in the final stretch</span></span></span> <span class=post-views><i class="fa fa-eye"></i>5 Views</span></p><div class=clear></div><div class=entry><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div><picture class=img-fallback><source media="(min-width: 768px)" data-srcset="https://media.gazetadopovo.com.br/2022/04/08214917/macron-960x540.jpg, https://media.gazetadopovo.com.br/2022/04/08214917/macron-1280x720.jpg 2x" srcset=https://www.gazetadopovo.com.br/assets2/images/svg/gazeta-fallback.svg><source media="(min-width: 480px)" data-srcset="https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg, https://media.gazetadopovo.com.br/2022/04/08214917/macron-960x540.jpg 2x" srcset=https://www.gazetadopovo.com.br/assets2/images/svg/gazeta-fallback.svg><source media="(min-width: 1px)" data-srcset="https://media.gazetadopovo.com.br/2022/04/08214917/macron-380x214.jpg, https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg 2x" srcset=https://www.gazetadopovo.com.br/assets2/images/svg/gazeta-fallback.svg><img loading=lazy src="https://i0.wp.com/media.gazetadopovo.com.br/2022/04/08214917/macron-960x540.jpg?resize=618%2C348&#038;ssl=1" alt="The right-wing candidate was 12 percentage points behind the current president in mid-March, but now appears tied within the margin of error." title="Le Pen technically draws with Macron, and French election is indefinite in the final stretch" height=348 width=618 bad-src=https://www.gazetadopovo.com.br/assets2/images/svg/gazeta-fallback.svg data-recalc-dims=1 data-lazy-src="https://i0.wp.com/media.gazetadopovo.com.br/2022/04/08214917/macron-960x540.jpg?resize=618%2C348&amp;is-pending-load=1#038;ssl=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img class=lazy loading=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20618%20348'%3E%3C/svg%3E" data-src="https://i0.wp.com/media.gazetadopovo.com.br/2022/04/08214917/macron-960x540.jpg?resize=618%2C348&#038;ssl=1" alt="The right-wing candidate was 12 percentage points behind the current president in mid-March, but now appears tied within the margin of error." title="Le Pen technically draws with Macron, and French election is indefinite in the final stretch" height=348 width=618 bad-src=https://www.gazetadopovo.com.br/assets2/images/svg/gazeta-fallback.svg data-recalc-dims=1></noscript></source></source></source></picture><p><figcaption class=img-info><span class=img-caption>The right-wing candidate was 12 percentage points behind the current president in mid-March, but now appears tied within the margin of error.</span><span class=img-credit>| Photo: EFE/EPA/CAROLINE BLUMBERG</span></figcaption></p></div><div><p tabindex=0>In mid-March, polls showed that the current president of France, Emmanuel Macron, was heading for a quiet re-election in this year&#8217;s election, which will have its first round on Sunday (10).</p><p tabindex=0>According to the surveys, Macron led the French electoral race with a 12 percentage point advantage over the second-placed, right-wing Marine Le Pen, the biggest advantage in the first round of a presidential election in France since the 1988 race between François Mitterrand (re-elected in second round that year) and Jacques Chirac.</p><p tabindex=0>Polls already showed that there would be a second round (scheduled for April 24), with some simulations pointing to Macron up to 20 percentage points ahead of Le Pen.</p><p tabindex=0>Until then, he had benefited from the response to the Russian invasion of Ukraine, and everything indicated that he was on his way to becoming the first French president since Chirac (1995-2007) to be re-elected – Nicolas Sarkozy lost in 2012 to François Hollande, who did not tried a second term five years later.</p><p tabindex=0>However, within a few weeks, the situation changed. A poll released this Friday (8), carried out by the Elabe institute for BFM TV, showed that Macron and Le Pen are now tied within the margin of error (which is 1 to 2.8 percentage points), with 26% preferring the current president and 25% to his main opponent.</p><p tabindex=0>The closest candidates for the two are leftist Jean-Luc Mélenchon (17.5%), rightist Éric Zemmour, with 8.5%, and center-right Valérie Pécresse, with 8%.</p><p tabindex=0>In the runoff simulation carried out by Elabe, Macron scored 51% and Le Pen scored 49%. In the 2017 election, both went to the second round and the social-liberal candidate won with 66% against 34% of valid votes.</p><h2 tabindex="0">change of focus</h2><p tabindex=0>Analysts believe that the right-wing candidate, who in previous elections emphasized an anti-immigration agenda, benefited this time from a speech that highlighted the major concern of the French population at the moment: rising prices and the cost of living.</p><p tabindex=0>Cecile Alduy, a specialist in political communication at Stanford University in the United States and at the Institute of Political Studies in Paris, told France-Presse that Le Pen &#8220;made the decision to normalize, soften and soften his language&#8221;.</p><p tabindex=0>“Her program has changed little in the fundamentals of immigration and national identity, but she has chosen to use a different vocabulary to justify it,” said the analyst.</p><p tabindex=0>This Friday, in an interview with RTL radio, Macron said he entered the campaign “late”, but justified that the situation in Ukraine demanded his attention.</p><p tabindex=0>“Who would have understood six weeks ago if I suddenly started holding rallies, focusing on internal issues, when the war started in Ukraine?” justified Macron, who claimed that, if elected, Le Pen would alienate foreign investors and that the her opponent&#8217;s government program would be &#8220;racist&#8221;.</p><p tabindex=0>In response, Le Pen told France Info radio that Macron “does not know” his program. “I find him aggressive since he entered the campaign, in the postures, in the comments”, criticized the candidate. “I challenge you to find a single proposal in my program that discriminates against French people because of their origin, religion or skin color, because that is racism.”</p></div></div><div class=share-post> <span class=share-text>Share</span><ul class=flat-social> <li><a href="https://www.facebook.com/sharer.php?u=https://playcrazygame.com/?p=343816" class=social-facebook rel=external target=_blank><i class="fa fa-facebook"></i> <span>Facebook</span></a></li> <li><a href="https://twitter.com/intent/tweet?text=Le+Pen+technically+draws+with+Macron%2C+and+French+election+is+indefinite+in+the+final+stretch&url=https://playcrazygame.com/?p=343816" class=social-twitter rel=external target=_blank><i class="fa fa-twitter"></i> <span>Twitter</span></a></li> <li><a href="http://www.stumbleupon.com/submit?url=https://playcrazygame.com/?p=343816&title=Le+Pen+technically+draws+with+Macron%2C+and+French+election+is+indefinite+in+the+final+stretch" class=social-stumble rel=external target=_blank><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li> <li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://playcrazygame.com/2022/04/09/le-pen-technically-draws-with-macron-and-french-election-is-indefinite-in-the-final-stretch/&amp;title=Le+Pen+technically+draws+with+Macron%2C+and+French+election+is+indefinite+in+the+final+stretch" class=social-linkedin rel=external target=_blank><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li> <li><a href="https://pinterest.com/pin/create/button/?url=https://playcrazygame.com/?p=343816&amp;description=Le+Pen+technically+draws+with+Macron%2C+and+French+election+is+indefinite+in+the+final+stretch&amp;media=https://media.gazetadopovo.com.br/2022/04/08214917/macron-660x372.jpg" class=social-pinterest rel=external target=_blank><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class=clear></div></div><div class=clear></div></div></article><div class="e3lan e3lan-post"><div id=M446504ScriptRootC1191132></div> <script src=https://jsc.mgid.com/p/l/playcrazygame.com.1191132.js async></script> </div><section id=author-box><div class=block-head><h3>About Abhishek Pratap</h3><div class=stripe-line></div></div><div class=post-listing><div class=author-bio><div class=author-avatar> <img width=90 height=83 src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?fit=90%2C83&amp;ssl=1" class="avatar avatar-90 photo jetpack-lazy-image" alt loading=lazy data-lazy-srcset="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?w=836&amp;ssl=1 836w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?resize=300%2C277&amp;ssl=1 300w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?resize=768%2C708&amp;ssl=1 768w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?fit=90%2C83&amp;ssl=1&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=author-description> Food maven. Unapologetic travel fanatic. MCU's fan. Infuriatingly humble creator. Award-winning pop culture ninja.</div><div class="author-social flat-social"></div><div class=clear></div></div></div></section><div class=post-navigation><div class=post-previous><a href=https://playcrazygame.com/2022/04/09/amil-returns-to-answer-for-clients-transferred-to-aps/ rel=prev><span>Previous</span> Amil returns to answer for clients transferred to APS</a></div><div class=post-next><a href=https://playcrazygame.com/2022/04/09/what-led-ans-to-bar-the-transfer-of-amils-portfolio/ rel=next><span>Next</span> What led ANS to bar the transfer of Amil&#8217;s portfolio?</a></div></div><section id=related_posts><div class=block-head><h3>Related Articles</h3><div class=stripe-line></div></div><div class=post-listing><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/04/09/four-brazilians-test-positive-for-covid-during-strict-confinement-in-shanghai-brazil/> <img fifu-featured=1 width=310 height=165 src=https://odia.ig.com.br/_midias/jpg/2022/04/09/1200x750/1_000_327x3ml-24838296.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://odia.ig.com.br/_midias/jpg/2022/04/09/1200x750/1_000_327x3ml-24838296.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/04/09/four-brazilians-test-positive-for-covid-during-strict-confinement-in-shanghai-brazil/ rel=bookmark>Four Brazilians test positive for covid during strict confinement in Shanghai | Brazil</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>1 min ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/04/09/mother-offers-to-donate-the-daughters-after-children-paint-the-whole-new-house/> <img fifu-featured=1 width=310 height=165 src=https://conteudo.imguol.com.br/c/noticias/a2/2022/04/08/crianca-espantada-apos-pintar-a-casa-recem-decorada-com-tinta-preta-em-manchester-1649449736641_v2_615x300.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://conteudo.imguol.com.br/c/noticias/a2/2022/04/08/crianca-espantada-apos-pintar-a-casa-recem-decorada-com-tinta-preta-em-manchester-1649449736641_v2_615x300.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/04/09/mother-offers-to-donate-the-daughters-after-children-paint-the-whole-new-house/ rel=bookmark>Mother offers to ?donate? the daughters after children paint the whole new house</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>23 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/04/09/youtube-blocks-russian-parliament-channel-infuriates-officials-technology-2/> <img fifu-featured=1 width=310 height=165 src="https://s2.glbimg.com/a6tdfEKzoyE42MbuNrXPZVHT16I=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/2/9/d6QXZkSlAPbgkQdt6Mzg/hhwf5ahhkrkgxin3ifmuoqblki.jpg" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://s2.glbimg.com/a6tdfEKzoyE42MbuNrXPZVHT16I=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/2/9/d6QXZkSlAPbgkQdt6Mzg/hhwf5ahhkrkgxin3ifmuoqblki.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/04/09/youtube-blocks-russian-parliament-channel-infuriates-officials-technology-2/ rel=bookmark>YouTube Blocks Russian Parliament Channel, Infuriates Officials | Technology</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>34 mins ago</span></p></div><div class=clear></div></div></section><section id=check-also-box class="post-listing check-also-right"> <a href=# id=check-also-close><i class="fa fa-close"></i></a><div class=block-head><h3>Check Also</h3></div><div class=check-also-post><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/04/09/blanket-deck-and-razor-the-curious-titanic-items-up-for-auction-world/> <img fifu-featured=1 width=310 height=165 src="https://s2.glbimg.com/EoBVqBepVow8t_hcpXCSwc2P9yg=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/k/S/BuU4jkQfWN3FjojNV5kw/entre-os-itens-um-cobertor-da-companhia-do-titanic-e-cartas-para-o-lendario-ator-errol-flynn.jpg" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://s2.glbimg.com/EoBVqBepVow8t_hcpXCSwc2P9yg=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/k/S/BuU4jkQfWN3FjojNV5kw/entre-os-itens-um-cobertor-da-companhia-do-titanic-e-cartas-para-o-lendario-ator-errol-flynn.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href=https://playcrazygame.com/2022/04/09/blanket-deck-and-razor-the-curious-titanic-items-up-for-auction-world/ rel=bookmark>Blanket, deck and razor: the curious Titanic items up for auction | World</a></h2><p>Several items belonging to Titanic survivors will be auctioned in Belfast, Northern Ireland, later this &hellip;</p></div></section><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><aside id=sidebar><div class=theiaStickySidebar><div id=search-2 class="widget widget_search"><div class=widget-top><h4></h4><div class=stripe-line></div></div><div class=widget-container><form role=search method=get class=search-form action=https://playcrazygame.com/> <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s> </label> <input type=submit class=search-submit value=Search></form></div></div><div id=block-3 class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=9684826551 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id=recent-posts-2 class="widget widget_recent_entries"><div class=widget-top><h4>Recent Posts</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li> <a href=https://playcrazygame.com/2022/04/09/four-brazilians-test-positive-for-covid-during-strict-confinement-in-shanghai-brazil/>Four Brazilians test positive for covid during strict confinement in Shanghai | Brazil</a> </li> <li> <a href=https://playcrazygame.com/2022/04/09/know-the-benefits-of-this-food-for-your-health-know-more/>know the benefits of this food for your health; know more</a> </li> <li> <a href=https://playcrazygame.com/2022/04/09/accused-by-queiroz-of-having-adriano-da-nobrega-killed-witzel-suggests-mental-health-exam/>Accused by Queiroz of having Adriano da Nóbrega killed, Witzel suggests &#8220;mental health exam&#8221;</a> </li> <li> <a href=https://playcrazygame.com/2022/04/09/mother-offers-to-donate-the-daughters-after-children-paint-the-whole-new-house/>Mother offers to ?donate? the daughters after children paint the whole new house</a> </li> <li> <a href=https://playcrazygame.com/2022/04/09/powerful-xiaomi-redmi-note-11-pro-plus-is-now-available-for-purchase/>POWERFUL | Xiaomi Redmi Note 11 Pro Plus is now available for purchase</a> </li></ul></div></div><div id=categories-2 class="widget widget_categories"><div class=widget-top><h4>Categories</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li class="cat-item cat-item-26249"><a href=https://playcrazygame.com/category/business/>Business</a> </li> <li class="cat-item cat-item-245"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a> </li> <li class="cat-item cat-item-144"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a> </li> <li class="cat-item cat-item-57"><a href=https://playcrazygame.com/category/featured/ title="Featured posts">Featured</a> </li> <li class="cat-item cat-item-385"><a href=https://playcrazygame.com/category/games/>Games</a> </li> <li class="cat-item cat-item-128"><a href=https://playcrazygame.com/category/google-stadia/>Google Stadia</a> </li> <li class="cat-item cat-item-53"><a href=https://playcrazygame.com/category/health/>Health</a> </li> <li class="cat-item cat-item-6"><a href=https://playcrazygame.com/category/news/>News</a> </li> <li class="cat-item cat-item-2"><a href=https://playcrazygame.com/category/pcgames/>PC</a> </li> <li class="cat-item cat-item-21569"><a href=https://playcrazygame.com/category/pc-games/>PC Games</a> </li> <li class="cat-item cat-item-3"><a href=https://playcrazygame.com/category/ps4/>PS4</a> </li> <li class="cat-item cat-item-130"><a href=https://playcrazygame.com/category/pubg/>PUBG</a> </li> <li class="cat-item cat-item-224"><a href=https://playcrazygame.com/category/social/>Social</a> </li> <li class="cat-item cat-item-26250"><a href=https://playcrazygame.com/category/sports/>Sports</a> </li> <li class="cat-item cat-item-129"><a href=https://playcrazygame.com/category/steam/>Steam</a> </li> <li class="cat-item cat-item-5"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a> </li> <li class="cat-item cat-item-127"><a href=https://playcrazygame.com/category/technology/>Technology</a> </li> <li class="cat-item cat-item-4"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a> </li></ul></div></div></div></aside><div class=clear></div></div><footer id=theme-footer><div id=footer-widget-area class=footer-3c></div><div class=clear></div></footer><div class=clear></div><div class=footer-bottom><div class=container><div class=alignright></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div class=alignleft> © 2022 Play Crazy Game, All Rights Reserved</div><div class=clear></div></div></div></div></div></div><div id=topcontrol class="fa fa-angle-up" title="Scroll To Top"></div><div id=fb-root></div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> <script src=https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js id=jetpack-photon-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/51d25.js></script> <script id=tie-scripts-js-extra>var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/4feba.js></script> <script id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/5b2fd.js></script> <script id=fifu-image-js-js-extra>var fifuImageVars={"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/playcrazygame.com\/wp-json\/","fifu_nonce":"4370e0decb"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/ba1bd.js></script> <script src=https://stats.wp.com/e-202214.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.8',blog:'155837676',post:'343816',tz:'5.5',srv:'playcrazygame.com'}]);_stq.push(['clickTrackerInit','155837676','343816']);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://playcrazygame.com/wp-content/cache/minify/1615d.js></script> </body></html>