<!DOCTYPE html><html lang=en-US prefix="og: http://ogp.me/ns#"><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://playcrazygame.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset="UTF-8"><link rel=profile href=https://gmpg.org/xfn/11><link rel=pingback href=https://playcrazygame.com/xmlrpc.php><meta property="og:title" content="Why China also sees NATO as a threat and fears it will reach its borders |  World - Play Crazy Game"><meta property="og:type" content="article"><meta property="og:description" content="" If they touch NATO countries, we will respond," US President Joe Biden said in early March. This is"><meta property="og:url" content="https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2/"><meta property="og:site_name" content="Play Crazy Game"><meta property="og:image" content="https://s2.glbimg.com/wHk2NNH9Ew6bG6w1meJKIKTTWJc=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/g/X/NMr0bITbAtG54kmWyphg/china-1.png"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Why China also sees NATO as a threat and fears it will reach its borders | World</title><link rel=canonical href=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Why China also sees NATO as a threat and fears it will reach its borders | World"><meta property="og:description" content="&#8220;If they touch NATO countries, we will respond,&#8221; US President Joe Biden said in early March. This is the philosophy and raison d&#8217;être of the North Atlantic Treaty Organization (NATO), an alliance through which 30 countries in Europe and North America commit to respond with their joint military forces in the event of an external &hellip;"><meta property="og:url" content="https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2/"><meta property="og:site_name" content="Play Crazy Game"><meta property="article:published_time" content="2022-05-08T20:35:05+00:00"><meta property="og:image" content="https://s2.glbimg.com/wHk2NNH9Ew6bG6w1meJKIKTTWJc=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/g/X/NMr0bITbAtG54kmWyphg/china-1.png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://s2.glbimg.com/wHk2NNH9Ew6bG6w1meJKIKTTWJc=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/g/X/NMr0bITbAtG54kmWyphg/china-1.png"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Abhishek Pratap"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><link rel=amphtml href=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2/amp/><meta name="generator" content="AMP for WP 1.0.77.42"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//c0.wp.com><link rel=alternate type=application/rss+xml title="Play Crazy Game &raquo; Feed" href=https://playcrazygame.com/feed/> <script src="//www.googletagmanager.com/gtag/js?id=UA-126226290-3" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>var em_version='7.5.2';var em_track_user=true;var em_no_track_reason='';var disableStrs=['ga-disable-UA-126226290-3',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.ExactMetricsDualTracker={helpers:{},trackers:{},};if(em_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=exactmetrics_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dNDMyYj':true,});__gtagTracker('config','UA-126226290-3',{"forceSSL":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/playcrazygame.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css href=https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href=https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link rel=stylesheet id=wp-mediaelement-css href=https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/057ec.css media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/f2d42.css media=all><style id=ez-toc-inline-css>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul
li{font-size:95%}</style><link rel=stylesheet href=https://playcrazygame.com/wp-content/cache/minify/fa5cf.css media=all><link rel=stylesheet id=Droid+Sans-css href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href=https://c0.wp.com/p/jetpack/10.9/css/jetpack.css type=text/css media=all> <script src=https://playcrazygame.com/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/playcrazygame.com","hash_tracking":"false","ua":"UA-126226290-3","v4_id":""};</script> <script src=https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script src=https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js id=jquery-migrate-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/cfa5c.js></script> <script id=tie-postviews-cache-js-extra>var tieViewsCacheL10n={"admin_ajax_url":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","post_id":"352802"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/11c9f.js></script> <link rel=https://api.w.org/ href=https://playcrazygame.com/wp-json/><link rel=alternate type=application/json href=https://playcrazygame.com/wp-json/wp/v2/posts/352802><link rel=EditURI type=application/rsd+xml title=RSD href=https://playcrazygame.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://playcrazygame.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.9.3"><link rel=shortlink href='https://playcrazygame.com/?p=352802'><link rel=alternate type=application/json+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2022%2F05%2F09%2Fwhy-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2%2F"><link rel=alternate type=text/xml+oembed href="https://playcrazygame.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplaycrazygame.com%2F2022%2F05%2F09%2Fwhy-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2%2F&#038;format=xml"><link rel=preconnect href=https://cdnjs.cloudflare.com><style>img#wpstats{display:none}</style><link rel="shortcut icon" href=https://playcrazygame.com/wp-content/uploads/2021/11/play-favi.png title=Favicon> <!--[if IE]> <script>jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/html5.js></script> <script src=https://playcrazygame.com/wp-content/themes/sahifa/js/selectivizr-min.js></script> <![endif]--> <!--[if IE 9]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie9.css> <![endif]--> <!--[if IE 8]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie8.css> <![endif]--> <!--[if IE 7]><link rel=stylesheet type=text/css media=all href=https://playcrazygame.com/wp-content/themes/sahifa/css/ie7.css> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-126226290-3"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-126226290-3');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <style media=screen>body{font-family:'Droid Sans'}#main-nav,
.cat-box-content,
#sidebar .widget-container,.post-listing,#commentform{border-bottom-color:#81bd00}.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#81bd00}::-webkit-scrollbar-thumb{background-color:#81bd00 !important}#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,#check-also-box{border-top-color:#81bd00}.search-block:after{border-right-color:#81bd00}body.rtl .search-block:after{border-left-color:#81bd00}#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul>li.mega-menu:hover>a:after{border-color:transparent transparent #81bd00}.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date{color:#81bd00}.widget.timeline-posts li a:hover span.tie-date:before{background:#81bd00;border-color:#81bd00}#order_review,#order_review_heading{border-color:#81bd00}</style> <script>/*<![CDATA[*/var sf_position='0';var sf_templates="<a href=\"{search_url_escaped}\">View All Results<\/a>";var sf_input='.search-live';jQuery(document).ready(function(){jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/playcrazygame.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/playcrazygame.com\/wp-admin\/admin-ajax.php","rtl":0});jQuery(".live-search_ajaxy-selective-input").keyup(function(){var width=jQuery(this).val().length*8;if(width<50){width=50;}
jQuery(this).width(width);});jQuery(".live-search_ajaxy-selective-search").click(function(){jQuery(this).find(".live-search_ajaxy-selective-input").focus();});jQuery(".live-search_ajaxy-selective-close").click(function(){jQuery(this).parent().remove();});});/*]]>*/</script> <script type=application/ld+json class=saswp-schema-markup-output>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</script> <style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=icon href="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=32x32><link rel=icon href="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon href="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/03/play-favi.png?fit=16%2C16&#038;ssl=1"></head><body data-rsssl=1 id=top class="post-template-default single single-post postid-352802 single-format-standard wp-custom-logo lazy-enabled"><div class=wrapper-outer><div class=background-cover></div><aside id=slide-out><div class=search-mobile><form method=get id=searchform-mobile action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input type=text id=s-mobile name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div id=mobile-menu></div></aside><div id=wrapper class=boxed><div class=inner-wrapper><header id=theme-header class="theme-header center-logo"><div id=top-nav class=top-nav><div class=container><div class=top-menu><ul id=menu-footer class=menu><li id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href=https://playcrazygame.com/about-us/>About Us</a></li> <li id=menu-item-38 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href=https://playcrazygame.com/our-team/>Our Team</a></li> <li id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-40"><a href=https://playcrazygame.com/privacy-policy/>Privacy Policy</a></li> <li id=menu-item-86701 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86701"><a href=https://playcrazygame.com/dmca-policy/>DMCA Policy</a></li> <li id=menu-item-37 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href=https://playcrazygame.com/contact-us/>Contact Us</a></li></ul></div><div class=search-block><form method=get id=searchform-header action=https://playcrazygame.com/> <button class=search-button type=submit value=Search><i class="fa fa-search"></i></button> <input class=search-live type=text id=s-header name=s title=Search value=Search onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"></form></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div></div></div><div class=header-content><a id=slide-out-open class=slide-out-open href=#><span></span></a><div class=logo style=" margin-top:15px; margin-bottom:15px;"><h2> <a title="Play Crazy Game" href=https://playcrazygame.com/> <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://playcrazygame.com/wp-content/uploads/2021/11/play-crazy-logo-11-nn.png alt="Play Crazy Game"><strong>Play Crazy Game Trusted Gaming News Portal</strong> </a></h2></div><div class=clear></div></div><nav id=main-nav class=fixed-enabled><div class=container><div class=main-menu><ul id=menu-primary class=menu><li id=menu-item-12 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href=https://playcrazygame.com/category/news/>News</a></li> <li id=menu-item-27484 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27484"><a href=https://playcrazygame.com/category/games/>Games</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-13 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href=https://playcrazygame.com/category/pcgames/>PC</a></li> <li id=menu-item-14 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href=https://playcrazygame.com/category/ps4/>PS4</a></li> <li id=menu-item-16 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a></li> <li id=menu-item-15 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a></li></ul> </li> <li id=menu-item-23755 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23755"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a><ul class="sub-menu menu-sub-content"> <li id=menu-item-24458 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24458"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a></li></ul> </li> <li id=menu-item-23756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23756"><a href=https://playcrazygame.com/category/technology/>Technology</a></li></ul></div> <a href="https://playcrazygame.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a></div></nav></header><div class=clear></div><div id=breaking-news class=breaking-news> <span class=breaking-news-title><i class="fa fa-bolt"></i> <span>Breaking News</span></span><ul> <li><a href=https://playcrazygame.com/2022/05/09/sinn-fein-what-does-it-mean-for-the-former-ira-political-arm-that-wants-northern-ireland-out-of-the-uk-to-win/ title="Sinn Féin: What does it mean for the former IRA political arm that wants Northern Ireland out of the UK to win">Sinn Féin: What does it mean for the former IRA political arm that wants Northern Ireland out of the UK to win</a></li> <li><a href=https://playcrazygame.com/2022/05/09/russian-climber-dies-at-mount-everest-camp-official-says/ title="Russian climber dies at Mount Everest camp, official says">Russian climber dies at Mount Everest camp, official says</a></li> <li><a href=https://playcrazygame.com/2022/05/09/ze-neto-appears-thinner-in-show-after-lung-problem/ title="Zé Neto appears thinner in show after lung problem">Zé Neto appears thinner in show after lung problem</a></li> <li><a href=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders/ title="Why China also sees NATO as a threat and fears it will reach its borders">Why China also sees NATO as a threat and fears it will reach its borders</a></li> <li><a href=https://playcrazygame.com/2022/05/09/share-of-obese-adults-in-brazil-should-rise-to-30-05-08-2022-equilibrio-e-saude-2/ title="Share of obese adults in Brazil should rise to 30% &#8211; 05/08/2022 &#8211; Equilíbrio e Saúde">Share of obese adults in Brazil should rise to 30% &#8211; 05/08/2022 &#8211; Equilíbrio e Saúde</a></li> <li><a href=https://playcrazygame.com/2022/05/09/powerful-detox-3-foods-that-can-help-cleanse-your-liver/ title="Powerful detox!  3 foods that can help cleanse your liver">Powerful detox! 3 foods that can help cleanse your liver</a></li> <li><a href=https://playcrazygame.com/2022/05/09/nigeria-may-run-out-of-flights-because-of-jet-fuel-prices/ title="Nigeria may run out of flights because of jet fuel prices">Nigeria may run out of flights because of jet fuel prices</a></li> <li><a href=https://playcrazygame.com/2022/05/09/russia-says-it-is-targeting-western-military-supplies-in-kharkiv-region-radio-itatiaia/ title="Russia says it is targeting Western military supplies in Kharkiv region &#8211; Rádio Itatiaia">Russia says it is targeting Western military supplies in Kharkiv region &#8211; Rádio Itatiaia</a></li> <li><a href=https://playcrazygame.com/2022/05/09/declaration-of-war-end-of-conflict-or-just-another-day-how-the-9th-of-may-could-dictate-the-course-of-ukraine/ title="Declaration of war, end of conflict or just another day?  How the 9th of May could dictate the course of Ukraine">Declaration of war, end of conflict or just another day? How the 9th of May could dictate the course of Ukraine</a></li> <li><a href=https://playcrazygame.com/2022/05/09/russian-parliament-accuses-us-of-participating-in-war-against-russia/ title="Russian parliament accuses US of participating in &#8216;war against Russia&#8217;">Russian parliament accuses US of participating in &#8216;war against Russia&#8217;</a></li></ul> <script>jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});</script> </div><div class="e3lan e3lan-below_header"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5677985950896607" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-5677985950896607 data-ad-slot=5131963710></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=main-content class=container><div class=content><nav id=crumbs><a href=https://playcrazygame.com/><span class="fa fa-home" aria-hidden=true></span> Home</a><span class=delimiter>/</span><a href=https://playcrazygame.com/category/news/>News</a><span class=delimiter>/</span><span class=current>Why China also sees NATO as a threat and fears it will reach its borders | World</span></nav><article class="post-listing post-352802 post type-post status-publish format-standard has-post-thumbnail  category-news" id=the-post><div class=single-post-thumb> <img fifu-featured=1 width=660 height=330 src="https://s2.glbimg.com/wHk2NNH9Ew6bG6w1meJKIKTTWJc=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/g/X/NMr0bITbAtG54kmWyphg/china-1.png" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt title title data-lazy-src="https://s2.glbimg.com/wHk2NNH9Ew6bG6w1meJKIKTTWJc=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/g/X/NMr0bITbAtG54kmWyphg/china-1.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=post-inner><h1 class="name post-title entry-title"><span>Why China also sees NATO as a threat and fears it will reach its borders | World</span></h1><p class=post-meta> <span class=post-meta-author><i class="fa fa-user"></i><a href=https://playcrazygame.com/author/abhishek/ title>Abhishek Pratap </a></span> <span class=tie-date><i class="fa fa-clock-o"></i>3 hours ago</span> <span class=post-cats><i class="fa fa-folder"></i><a href=https://playcrazygame.com/category/news/ rel="category tag">News</a></span> <span class=post-comments><i class="fa fa-comments"></i><span>Comments Off<span class=screen-reader-text> on Why China also sees NATO as a threat and fears it will reach its borders | World</span></span></span> <span class=post-views><i class="fa fa-eye"></i>2 Views</span></p><div class=clear></div><div class=entry><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div data-block-type=unstyled data-block-weight=20><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;If they touch NATO countries, we will respond,&#8221; US President Joe Biden said in early March.</p></p></div><div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=47><p class="content-text__container " data-track-category="Link no Texto" data-track-links> This is the philosophy and raison d&#8217;être of the North Atlantic Treaty Organization (NATO), an alliance through which 30 countries in Europe and North America commit to respond with their joint military forces in the event of an external attack on one of them. .</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=20><p class="content-text__container " data-track-category="Link no Texto" data-track-links> In other words, NATO defines its nature as defensive. But some countries see this as a threat to their security.</p></p></div><div class="mc-column content-text active-extra-styles" data-block-type=raw data-block-weight=20><blockquote class="content-blockquote theme-border-color-primary-before"><p>Russia, which used this argument to justify a military invasion, is the clearest example, but not the only one.</p></blockquote></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=27><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Despite its borders being thousands of kilometers from the borders of NATO, China is openly and increasingly expressing its distrust of the organization.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=22><p class="content-text__container " data-track-category="Link no Texto" data-track-links> And with the Russian invasion of Ukraine, friction between the Asian giant and the US-led defensive alliance intensified.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=9><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Like Moscow, Beijing blamed NATO for the conflict.</p></p></div><div class="mc-column content-text active-extra-styles" data-block-type=raw data-block-weight=40><blockquote class="content-blockquote theme-border-color-primary-before"><p>China&#8217;s Foreign Ministry has accused the Western military alliance of having put Russia &#8220;against the wall&#8221; by accepting 14 new members since the end of the Cold War, including countries bordering the Slavic nation.</p></blockquote></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=19><p class="content-text__container " data-track-category="Link no Texto" data-track-links> In turn, NATO denounced the main Asian power for &#8220;undermining the global order&#8221; in terms of security.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=33><p class="content-text__container " data-track-category="Link no Texto" data-track-links> The Norwegian secretary general of the organization, Jens Stoltenberg, announced in April that its defense strategy will include China for the first time, more specifically &#8220;how its growing influence and coercive policies affect our security&#8221;.</p></p></div><div class="mc-column content-text active-extra-styles" data-block-type=raw data-block-weight=4><p><h2>From indifference to tension</h2></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=19><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Today, mistrust, tension and mutual accusations mark relations between Beijing and the alliance. But it was not always so.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=51><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Historian Jamie Shea, who held various positions of responsibility at NATO between 1988 and 2018, having gained worldwide visibility during the 1999 Kosovo War, assures that the relationship between the alliance and Beijing has been one of mutual indifference in recent decades, with periodical exchanges that barely borne fruit.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=41><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;The Chinese showed interest in NATO when it entered Afghanistan in 2003, but when they realized that it was not there as a permanent occupying force, but for stabilization and counterterrorism purposes, they relaxed and interest in NATO disappeared,&#8221; he says.</p></p></div><div class="row medium-uncollapsed content-media content-photo" data-block-type=backstage-photo><div class="mc-column content-media__container"></p><div class="content-media-container glb-skeleton-box" style="--skeleton-width: 100%; --skeleton-height: auto; padding-top: 55.93008739076155%"><figure class=content-media-figure> <amp-img lightbox=lightbox-amp-carousel class=content-media-image srcset="https://s2.glbimg.com/Sgjdo9b_TwWdiU_P3hpX3gOBQhI=/0x0:801x448/1000x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/G/N/ZvVgOBTlADLUA2l1xRJA/china-2.png 1000w, https://i0.wp.com/s2.glbimg.com/8eSygQIJ2M4k4zNmsvRM2Gm8Ce4=/0x0:801x448/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/G/N/ZvVgOBTlADLUA2l1xRJA/china-2.png?resize=618%2C346&#038;ssl=1 984w, https://s2.glbimg.com/HDzoB7g5KeKSqQRT2kduV6Ppia4=/0x0:801x448/640x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/G/N/ZvVgOBTlADLUA2l1xRJA/china-2.png 640w, https://s2.glbimg.com/FY4aTQQo22GYn0bT4fcw-AfqGlE=/0x0:801x448/600x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/G/N/ZvVgOBTlADLUA2l1xRJA/china-2.png 600w" src="https://i0.wp.com/s2.glbimg.com/8eSygQIJ2M4k4zNmsvRM2Gm8Ce4=/0x0:801x448/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/G/N/ZvVgOBTlADLUA2l1xRJA/china-2.png?resize=618%2C346&#038;ssl=1" alt="Embora raros e isolados, episódios de tensão entre a China e a Otan ocorreram no passado. Em 7 de maio de 1999, em uma operação da aliança, cinco bombas americanas atingiram a embaixada chinesa em Belgrado, matando três jornalistas. O então presidente dos Estados Unidos, Bill Clinton, pediu desculpas e garantiu que foi por acidente. O evento provocou fortes protestos na China — Foto: Getty Images/via BBC" width=618 height=346 layout=responsive noloading data-recalc-dims=1> </amp-img><figcaption hidden> 2 of 5 Although rare and isolated, episodes of tension between China and NATO have occurred in the past. On May 7, 1999, in an alliance operation, five American bombs hit the Chinese embassy in Belgrade, killing three journalists. The then President of the United States, Bill Clinton, apologized and assured that it was by accident. The event sparked strong protests in China – Photo: Getty Images/via BBC</figcaption></figure></p></div><p class="content-media__description "> Although rare and isolated, episodes of tension between China and NATO have occurred in the past. On May 7, 1999, in an alliance operation, five American bombs hit the Chinese embassy in Belgrade, killing three journalists. The then President of the United States, Bill Clinton, apologized and assured that it was by accident. The event sparked strong protests in China – Photo: Getty Images/via BBC</p></p></div></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=28><p class="content-text__container " data-track-category="Link no Texto" data-track-links> The expert notes that &#8220;so far there has not been a NATO-China Council that allows both sides to meet regularly and discuss common challenges or mutual perceptions.&#8221;</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=38><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Wang Huiyao, president of the Center for the Study of China and Globalization (CGC) and adviser to the Chinese government, explains that, due to its geographical distance, Beijing &#8220;in principle shouldn&#8217;t have many problems in common with NATO&#8221;.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=19><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;But if NATO releases a statement saying that China is a potential threat, that worries Beijing,&#8221; he said.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=21><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Wang argues that the organization&#8217;s strategy, despite its remoteness and defensive nature, is at odds with China&#8217;s.</p></p></div><div class="mc-column content-text active-extra-styles" data-block-type=raw data-block-weight=35><blockquote class="content-blockquote theme-border-color-primary-before"><p>&#8220;China&#8217;s vision of the future is that globalization should go in the direction of economic integration, not military integration. In that sense, China does not like the US-led military expansion of NATO.&#8221;</p></blockquote></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=32><p class="content-text__container " data-track-category="Link no Texto" data-track-links> The expert also believes that the clashes between Beijing and the Atlantic alliance &#8220;are a reflection of relations between the US and China, which have deteriorated in the last five or six years&#8221;.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=17><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;And the US leads NATO, and certainly NATO largely reflects US decisions.&#8221;</p></p></div><div class="row medium-uncollapsed content-media content-photo" data-block-type=backstage-photo><div class="mc-column content-media__container"></p><div class="content-media-container glb-skeleton-box" style="--skeleton-width: 100%; --skeleton-height: auto; padding-top: 56.390977443609025%"><figure class=content-media-figure> <amp-img lightbox=lightbox-amp-carousel class=content-media-image srcset="https://s2.glbimg.com/rlF_1r8igEhm5ukePDWeCgPUqfw=/0x0:798x450/1000x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/6/y/SDuaCFTW69qJg9oejDHQ/china-3.png 1000w, https://i0.wp.com/s2.glbimg.com/CKcKI_0sAQm02BOakYPwvhgmz9w=/0x0:798x450/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/6/y/SDuaCFTW69qJg9oejDHQ/china-3.png?resize=618%2C348&#038;ssl=1 984w, https://s2.glbimg.com/HP6rtyDGMKEq3Sfj2xSO7pVa9uw=/0x0:798x450/640x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/6/y/SDuaCFTW69qJg9oejDHQ/china-3.png 640w, https://s2.glbimg.com/cvT8Ys3XvB34ESH9FOyiZfCI0us=/0x0:798x450/600x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/6/y/SDuaCFTW69qJg9oejDHQ/china-3.png 600w" src="https://i0.wp.com/s2.glbimg.com/CKcKI_0sAQm02BOakYPwvhgmz9w=/0x0:798x450/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/6/y/SDuaCFTW69qJg9oejDHQ/china-3.png?resize=618%2C348&#038;ssl=1" alt="Líderes dos EUA e da OTAN, Joe Biden e Jens Stoltenberg, respectivamente — Foto: Getty Images/via BBC" width=618 height=348 layout=responsive noloading data-recalc-dims=1> </amp-img><figcaption hidden> 3 of 5 US and NATO leaders Joe Biden and Jens Stoltenberg respectively — Photo: Getty Images/via BBC</figcaption></figure></p></div><p class="content-media__description "> US and NATO leaders Joe Biden and Jens Stoltenberg respectively — Photo: Getty Images/via BBC</p></p></div></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=20><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Shea, for her part, believes that China is taking a stand against NATO expansion for purely strategic reasons.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=39><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;As China aligns with the Russian narrative and the supposed supremacy of authoritarian values ​​over democracies, misrepresenting NATO&#8217;s reality becomes a convenient and easy tool for its foreign and domestic policy.&#8221;</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=19><p class="content-text__container " data-track-category="Link no Texto" data-track-links> However, China&#8217;s main concern is not the expansion of the Atlantic military alliance to Eastern Europe.</p></p></div><div class="mc-column content-text active-extra-styles" data-block-type=raw data-block-weight=7><div class=content-intertitle><h2>What China Really Fears the Most</h2></div></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=21><p class="content-text__container " data-track-category="Link no Texto" data-track-links> China believes that the United States really wants to install NATO, or an offshoot of the alliance, on its doorstep.</p></p></div><div class="mc-column content-text active-extra-styles" data-block-type=raw data-block-weight=27><blockquote class="content-blockquote theme-border-color-primary-before"><p>&#8220;NATO has ruined Europe. Is it now trying to ruin Asia-Pacific and even the world?&#8221; protested China&#8217;s Foreign Ministry at the end of April.</p></blockquote></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=28><p class="content-text__container " data-track-category="Link no Texto" data-track-links> A month earlier, Foreign Minister Wang Yi said: &#8220;The real objective of the US Indo-Pacific strategy is to create a NATO branch in the region.&#8221;</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=24><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Beijing authorities have frequently repeated this accusation in recent months. To understand it, it is necessary to familiarize yourself with two acronyms: Aukus and Quad.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=32><p class="content-text__container " data-track-category="Link no Texto" data-track-links> At the end of 2021, the creation of Aukus was announced, a defense pact whereby the US and UK will help Australia acquire nuclear-powered submarines.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=42><p class="content-text__container " data-track-category="Link no Texto" data-track-links> This makes China uncomfortable, which has seen its relations with Australia, cordial until 2018, increasingly deteriorate, leading to episodes of tension in various fields, from territorial disputes in the South China Sea to the pandemic and more.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=17><p class="content-text__container " data-track-category="Link no Texto" data-track-links> But what worries China most is the Quadrilateral Security Dialogue, better known as the Quad.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=24><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Created in 2007 and suspended for nearly a decade, the Quad was revived in 2017 and has been gaining more and more prominence to this day.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=22><p class="content-text__container " data-track-category="Link no Texto" data-track-links> <span class=highlight>It is a strategic forum that includes military cooperation and defense exercises</span> between the United States, Australia, Japan and India.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=32><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Japan and India are the two Asian powers that rival China, which also maintains tense territorial disputes with both and with other states in the region, such as the Philippines, Vietnam or Malaysia.</p></p></div><div class="row medium-uncollapsed content-media content-photo" data-block-type=backstage-photo><div class="mc-column content-media__container"></p><div class="content-media-container glb-skeleton-box" style="--skeleton-width: 100%; --skeleton-height: auto; padding-top: 66.27615062761507%"><figure class=content-media-figure> <amp-img lightbox=lightbox-amp-carousel class=content-media-image srcset="https://s2.glbimg.com/pIdkj0CrqlFjFSRsmuzNzwoB3Zo=/0x0:1195x792/1000x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2020/I/c/3ERMWXSpyqOiBZFkVBaA/2020-10-19t141753z-1728370071-rc2qlj95mq2u-rtrmadp-3-india-military-exercises.jpg 1000w, https://i0.wp.com/s2.glbimg.com/zXzriFYnlk45udiQVBNBkXYx2CA=/0x0:1195x792/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2020/I/c/3ERMWXSpyqOiBZFkVBaA/2020-10-19t141753z-1728370071-rc2qlj95mq2u-rtrmadp-3-india-military-exercises.jpg?resize=618%2C410&#038;ssl=1 984w, https://s2.glbimg.com/MFIh0aQZOtAT3bbhGQ7Ynb6Zqa4=/0x0:1195x792/640x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2020/I/c/3ERMWXSpyqOiBZFkVBaA/2020-10-19t141753z-1728370071-rc2qlj95mq2u-rtrmadp-3-india-military-exercises.jpg 640w, https://s2.glbimg.com/PrUSoZ5rcHu_aCU4O5tan_ZUsYE=/0x0:1195x792/600x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2020/I/c/3ERMWXSpyqOiBZFkVBaA/2020-10-19t141753z-1728370071-rc2qlj95mq2u-rtrmadp-3-india-military-exercises.jpg 600w" src="https://i0.wp.com/s2.glbimg.com/zXzriFYnlk45udiQVBNBkXYx2CA=/0x0:1195x792/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2020/I/c/3ERMWXSpyqOiBZFkVBaA/2020-10-19t141753z-1728370071-rc2qlj95mq2u-rtrmadp-3-india-military-exercises.jpg?resize=618%2C410&#038;ssl=1" alt="Foto de arquivo mostra os navios dos Estados Unidos, da Índia e do Japão no mar das Filipinas — Foto: Força de Auto-defesa Marítima do Japão/Divulgação/Reuters" width=618 height=410 layout=responsive noloading data-recalc-dims=1> </amp-img><figcaption hidden> 4 of 5 File photo shows US, Indian and Japanese ships in the Philippine Sea — Photo: Japan Maritime Self-Defense Force/Handout/Reuters</figcaption></figure></p></div><p class="content-media__description "> File photo shows US, Indian and Japanese ships in the Philippine Sea (Photo: Japan Maritime Self-Defense Force/Handout/Reuters)</p></p></div></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=43><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Thus, China sees the Quad not only as a challenge to its growing hegemony in the region, but also as a threat to its security and, along with Aukus, a covert attempt by the United States to build a NATO in its neighborhood.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=51><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Professor Wang, who represents the Chinese government&#8217;s position, considers it &#8220;worrying that NATO is expanding into the Indo-Pacific region&#8221; and says that attempts are being made to establish at least &#8220;a mini NATO in the region&#8221;, something that the Xi Jinping regime is unwilling to accept.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=47><p class="content-text__container " data-track-category="Link no Texto" data-track-links> For his part, Jamie Shea denies that US alliances in the Pacific have anything to do with the North Atlantic Treaty Organization: &#8220;NATO limits its expansion to the European continent and cannot be extended to a country in the Indonesian region. Pacific&#8221;.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=33><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;Although it has partners in the region, such as Japan, Australia and New Zealand, the pacts do not give NATO any role in the defense of these countries if they are involved in a war against China&#8221;, he observes.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=22><p class="content-text__container " data-track-category="Link no Texto" data-track-links> But how absurd is the idea of ​​a NATO expanding beyond the confines of Europe and North America?</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=23><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Russia&#8217;s military invasion of Ukraine has sparked a latent concern in the West and its allies: that China will do the same to Taiwan.</p></p></div><div class="row medium-uncollapsed content-media content-photo" data-block-type=backstage-photo><div class="mc-column content-media__container"></p><div class="content-media-container glb-skeleton-box" style="--skeleton-width: 100%; --skeleton-height: auto; padding-top: 66.6015625%"><figure class=content-media-figure> <amp-img lightbox=lightbox-amp-carousel class=content-media-image srcset="https://s2.glbimg.com/E3PAQkViFLicVt2bKMsTagbIFmQ=/0x0:1024x682/1000x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/Z/2/2GAvMgSayjGjpdzmQ9Zg/000-323m2xl.jpg 1000w, https://i0.wp.com/s2.glbimg.com/uTg3OjBvy7hzbwr4MlYVBTYzVwk=/0x0:1024x682/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/Z/2/2GAvMgSayjGjpdzmQ9Zg/000-323m2xl.jpg?resize=618%2C412&#038;ssl=1 984w, https://s2.glbimg.com/5C-fvc2INVD1mIL2Rv4mBeFEX0k=/0x0:1024x682/640x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/Z/2/2GAvMgSayjGjpdzmQ9Zg/000-323m2xl.jpg 640w, https://s2.glbimg.com/T0o7FPoMslDPpR2ag3neO-M9voE=/0x0:1024x682/600x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/Z/2/2GAvMgSayjGjpdzmQ9Zg/000-323m2xl.jpg 600w" src="https://i0.wp.com/s2.glbimg.com/uTg3OjBvy7hzbwr4MlYVBTYzVwk=/0x0:1024x682/984x0/smart/filters:strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/Z/2/2GAvMgSayjGjpdzmQ9Zg/000-323m2xl.jpg?resize=618%2C412&#038;ssl=1" alt="Liz Truss, ministra de Relações Exteriores do Reino Unido, em 21 de fevereiro de 2022 — Foto: Kenzo Tribouillard/AFP" width=618 height=412 layout=responsive noloading data-recalc-dims=1> </amp-img><figcaption hidden> 5 of 5 Liz Truss, UK Foreign Minister, on February 21, 2022 — Photo: Kenzo Tribouillard/AFP</figcaption></figure></p></div><p class="content-media__description "> Liz Truss, UK Foreign Minister, on February 21, 2022 – Photo: Kenzo Tribouillard/AFP</p></p></div></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=22><p class="content-text__container " data-track-category="Link no Texto" data-track-links> UK Foreign Secretary Liz Truss spoke out in late April in favor of &#8220;a global NATO&#8221;.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=8><p class="content-text__container " data-track-category="Link no Texto" data-track-links> And she did it with an eye on China.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=32><p class="content-text__container " data-track-category="Link no Texto" data-track-links> &#8220;We need to stay ahead of threats in the Indo-Pacific, working with allies like Japan and Australia to ensure that the Pacific is protected. We need to ensure that democracies like Taiwan can defend themselves,&#8221; he argued.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=23><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Meanwhile, the leaders of the 30 member states are working on NATO&#8217;s next &#8220;strategic concept&#8221;, which will define its mission for the next decade.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=23><p class="content-text__container " data-track-category="Link no Texto" data-track-links> Its content will be announced at the next Atlantic Alliance summit, which will take place on June 29 and 30 in Madrid, Spain.</p></p></div><div class="mc-column content-text active-extra-styles " data-block-type=unstyled data-block-weight=42><p class="content-text__container " data-track-category="Link no Texto" data-track-links> The document will define China&#8217;s weight among NATO&#8217;s international security threats and will be instrumental in straightening or further distorting the complex relationship between the most powerful military bloc and the second largest power in the world today.</p></p></div></p></div></div><div class=share-post> <span class=share-text>Share</span><ul class=flat-social> <li><a href="https://www.facebook.com/sharer.php?u=https://playcrazygame.com/?p=352802" class=social-facebook rel=external target=_blank><i class="fa fa-facebook"></i> <span>Facebook</span></a></li> <li><a href="https://twitter.com/intent/tweet?text=Why+China+also+sees+NATO+as+a+threat+and+fears+it+will+reach+its+borders+%7C++World&url=https://playcrazygame.com/?p=352802" class=social-twitter rel=external target=_blank><i class="fa fa-twitter"></i> <span>Twitter</span></a></li> <li><a href="http://www.stumbleupon.com/submit?url=https://playcrazygame.com/?p=352802&title=Why+China+also+sees+NATO+as+a+threat+and+fears+it+will+reach+its+borders+%7C++World" class=social-stumble rel=external target=_blank><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li> <li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders-world-2/&amp;title=Why+China+also+sees+NATO+as+a+threat+and+fears+it+will+reach+its+borders+%7C++World" class=social-linkedin rel=external target=_blank><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li> <li><a href="https://pinterest.com/pin/create/button/?url=https://playcrazygame.com/?p=352802&amp;description=Why+China+also+sees+NATO+as+a+threat+and+fears+it+will+reach+its+borders+%7C++World&amp;media=https://s2.glbimg.com/wHk2NNH9Ew6bG6w1meJKIKTTWJc=/1200x/smart/filters:cover():strip_icc()/i.s3.glbimg.com/v1/AUTH_59edd422c0c84a879bd37670ae4f538a/internal_photos/bs/2022/g/X/NMr0bITbAtG54kmWyphg/china-1.png" class=social-pinterest rel=external target=_blank><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li></ul><div class=clear></div></div><div class=clear></div></div></article><div class="e3lan e3lan-post"><div id=M446504ScriptRootC1191132></div> <script src=https://jsc.mgid.com/p/l/playcrazygame.com.1191132.js async></script> </div><section id=author-box><div class=block-head><h3>About Abhishek Pratap</h3><div class=stripe-line></div></div><div class=post-listing><div class=author-bio><div class=author-avatar> <img width=90 height=83 src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?fit=90%2C83&amp;ssl=1" class="avatar avatar-90 photo jetpack-lazy-image" alt loading=lazy data-lazy-srcset="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?w=836&amp;ssl=1 836w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?resize=300%2C277&amp;ssl=1 300w, https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?resize=768%2C708&amp;ssl=1 768w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/playcrazygame.com/wp-content/uploads/2019/04/Abishek.jpg?fit=90%2C83&amp;ssl=1&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=author-description> Food maven. Unapologetic travel fanatic. MCU's fan. Infuriatingly humble creator. Award-winning pop culture ninja.</div><div class="author-social flat-social"></div><div class=clear></div></div></div></section><div class=post-navigation><div class=post-previous><a href=https://playcrazygame.com/2022/05/09/whatsapp-starts-testing-the-possibility-of-using-one-account-on-two-phones/ rel=prev><span>Previous</span> WhatsApp starts testing the possibility of using one account on two phones</a></div><div class=post-next><a href=https://playcrazygame.com/2022/05/09/professor-is-successful-on-the-internet-with-videos-in-which-he-interacts-with-himself-education-2/ rel=next><span>Next</span> Professor is successful on the internet with videos in which he interacts with himself | Education</a></div></div><section id=related_posts><div class=block-head><h3>Related Articles</h3><div class=stripe-line></div></div><div class=post-listing><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/05/09/sinn-fein-what-does-it-mean-for-the-former-ira-political-arm-that-wants-northern-ireland-out-of-the-uk-to-win/> <img fifu-featured=1 width=310 height=165 src=https://ichef.bbci.co.uk/news/1024/branded_portuguese/C5C9/production/_124633605_gettyimages-1240509541.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://ichef.bbci.co.uk/news/1024/branded_portuguese/C5C9/production/_124633605_gettyimages-1240509541.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/05/09/sinn-fein-what-does-it-mean-for-the-former-ira-political-arm-that-wants-northern-ireland-out-of-the-uk-to-win/ rel=bookmark>Sinn Féin: What does it mean for the former IRA political arm that wants Northern Ireland out of the UK to win</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>2 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/05/09/russian-climber-dies-at-mount-everest-camp-official-says/> <img fifu-featured=1 width=310 height=165 src=https://p2.trrsf.com/image/fget/cf/1200/900/middle/images.terra.com/2020/08/20/16830616354.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://p2.trrsf.com/image/fget/cf/1200/900/middle/images.terra.com/2020/08/20/16830616354.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/05/09/russian-climber-dies-at-mount-everest-camp-official-says/ rel=bookmark>Russian climber dies at Mount Everest camp, official says</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>13 mins ago</span></p></div><div class=related-item><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders/> <img fifu-featured=1 width=310 height=165 src=https://ichef.bbci.co.uk/news/1024/branded_portuguese/152BE/production/_124381768_gettyimages-1131956643.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://ichef.bbci.co.uk/news/1024/branded_portuguese/152BE/production/_124381768_gettyimages-1131956643.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h3><a href=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders/ rel=bookmark>Why China also sees NATO as a threat and fears it will reach its borders</a></h3><p class=post-meta><span class=tie-date><i class="fa fa-clock-o"></i>24 mins ago</span></p></div><div class=clear></div></div></section><section id=check-also-box class="post-listing check-also-right"> <a href=# id=check-also-close><i class="fa fa-close"></i></a><div class=block-head><h3>Check Also</h3></div><div class=check-also-post><div class=post-thumbnail> <a href=https://playcrazygame.com/2022/05/09/nigeria-may-run-out-of-flights-because-of-jet-fuel-prices/> <img fifu-featured=1 width=310 height=165 src=https://aeroin.net/wp-content/uploads/2021/01/Air-Peace-E195-E2-21012702.jpg class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt title title loading=lazy data-lazy-src="https://aeroin.net/wp-content/uploads/2021/01/Air-Peace-E195-E2-21012702.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> <span class="fa overlay-icon"></span> </a></div><h2 class="post-title"><a href=https://playcrazygame.com/2022/05/09/nigeria-may-run-out-of-flights-because-of-jet-fuel-prices/ rel=bookmark>Nigeria may run out of flights because of jet fuel prices</a></h2><p>An extreme measure could leave Nigeria disconnected and have serious consequences due to rising fuel &hellip;</p></div></section><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:inline-block;width:336px;height:280px data-ad-client=ca-pub-8232130961439015 data-ad-slot=8193492005></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><aside id=sidebar><div class=theiaStickySidebar><div id=search-2 class="widget widget_search"><div class=widget-top><h4></h4><div class=stripe-line></div></div><div class=widget-container><form role=search method=get class=search-form action=https://playcrazygame.com/> <label> <span class=screen-reader-text>Search for:</span> <input type=search class=search-field placeholder="Search &hellip;" value name=s> </label> <input type=submit class=search-submit value=Search></form></div></div><div id=block-3 class="widget widget_block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=9684826551 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id=recent-posts-2 class="widget widget_recent_entries"><div class=widget-top><h4>Recent Posts</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li> <a href=https://playcrazygame.com/2022/05/09/sinn-fein-what-does-it-mean-for-the-former-ira-political-arm-that-wants-northern-ireland-out-of-the-uk-to-win/>Sinn Féin: What does it mean for the former IRA political arm that wants Northern Ireland out of the UK to win</a> </li> <li> <a href=https://playcrazygame.com/2022/05/09/russian-climber-dies-at-mount-everest-camp-official-says/>Russian climber dies at Mount Everest camp, official says</a> </li> <li> <a href=https://playcrazygame.com/2022/05/09/ze-neto-appears-thinner-in-show-after-lung-problem/>Zé Neto appears thinner in show after lung problem</a> </li> <li> <a href=https://playcrazygame.com/2022/05/09/why-china-also-sees-nato-as-a-threat-and-fears-it-will-reach-its-borders/>Why China also sees NATO as a threat and fears it will reach its borders</a> </li> <li> <a href=https://playcrazygame.com/2022/05/09/share-of-obese-adults-in-brazil-should-rise-to-30-05-08-2022-equilibrio-e-saude-2/>Share of obese adults in Brazil should rise to 30% &#8211; 05/08/2022 &#8211; Equilíbrio e Saúde</a> </li></ul></div></div><div id=categories-2 class="widget widget_categories"><div class=widget-top><h4>Categories</h4><div class=stripe-line></div></div><div class=widget-container><ul> <li class="cat-item cat-item-26249"><a href=https://playcrazygame.com/category/business/>Business</a> </li> <li class="cat-item cat-item-245"><a href=https://playcrazygame.com/category/celebrity-news/>Celebrity News</a> </li> <li class="cat-item cat-item-144"><a href=https://playcrazygame.com/category/entertainment/>Entertainment</a> </li> <li class="cat-item cat-item-57"><a href=https://playcrazygame.com/category/featured/ title="Featured posts">Featured</a> </li> <li class="cat-item cat-item-385"><a href=https://playcrazygame.com/category/games/>Games</a> </li> <li class="cat-item cat-item-128"><a href=https://playcrazygame.com/category/google-stadia/>Google Stadia</a> </li> <li class="cat-item cat-item-53"><a href=https://playcrazygame.com/category/health/>Health</a> </li> <li class="cat-item cat-item-6"><a href=https://playcrazygame.com/category/news/>News</a> </li> <li class="cat-item cat-item-2"><a href=https://playcrazygame.com/category/pcgames/>PC</a> </li> <li class="cat-item cat-item-21569"><a href=https://playcrazygame.com/category/pc-games/>PC Games</a> </li> <li class="cat-item cat-item-3"><a href=https://playcrazygame.com/category/ps4/>PS4</a> </li> <li class="cat-item cat-item-130"><a href=https://playcrazygame.com/category/pubg/>PUBG</a> </li> <li class="cat-item cat-item-224"><a href=https://playcrazygame.com/category/social/>Social</a> </li> <li class="cat-item cat-item-26250"><a href=https://playcrazygame.com/category/sports/>Sports</a> </li> <li class="cat-item cat-item-129"><a href=https://playcrazygame.com/category/steam/>Steam</a> </li> <li class="cat-item cat-item-5"><a href=https://playcrazygame.com/category/nintendoswitch/>Switch</a> </li> <li class="cat-item cat-item-127"><a href=https://playcrazygame.com/category/technology/>Technology</a> </li> <li class="cat-item cat-item-4"><a href=https://playcrazygame.com/category/xboxone/>Xbox One</a> </li></ul></div></div></div></aside><div class=clear></div></div><footer id=theme-footer><div id=footer-widget-area class=footer-3c></div><div class=clear></div></footer><div class=clear></div><div class=footer-bottom><div class=container><div class=alignright></div><div class=social-icons> <a class=ttip-none title=Rss href=https://playcrazygame.com/feed/ target=_blank><i class="fa fa-rss"></i></a></div><div class=alignleft> © 2022 Play Crazy Game, All Rights Reserved</div><div class=clear></div></div></div></div></div></div><div id=topcontrol class="fa fa-angle-up" title="Scroll To Top"></div><div id=fb-root></div><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8232130961439015" crossorigin=anonymous></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-8232130961439015 data-ad-slot=7941109829 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div> <script src=https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js id=jetpack-photon-js></script> <script src=https://playcrazygame.com/wp-content/cache/minify/51d25.js></script> <script id=tie-scripts-js-extra>var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/4feba.js></script> <script id=jetpack-lazy-images-js-extra>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/5b2fd.js></script> <script id=fifu-image-js-js-extra>var fifuImageVars={"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/playcrazygame.com\/wp-json\/","fifu_nonce":"d432faf363"};</script> <script src=https://playcrazygame.com/wp-content/cache/minify/ba1bd.js></script> <script src=https://stats.wp.com/e-202218.js defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.9',blog:'155837676',post:'352802',tz:'5.5',srv:'playcrazygame.com'}]);_stq.push(['clickTrackerInit','155837676','352802']);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://playcrazygame.com/wp-content/cache/minify/1615d.js></script> </body></html>